#pulp-dev: Pulp Triage 2016-08-23

Meeting started by asmacdo at 14:30:33 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:33)
    2. pcreech has joined triage (pcreech, 14:30:44)
    3. bmbouter has joined triage (bmbouter, 14:30:57)
    4. jortel has joined triage (jortel, 14:31:01)
    5. ttereshc has joined triage (ttereshc, 14:31:03)
    6. ipanova has joined triage (ipanova, 14:31:38)
    7. mhrivnak has joined triage (mhrivnak, 14:31:40)

  1. /bin/systemctl status pulp_celerybeat.service fails to start and will fail until several attempts have been tried - http://pulp.plan.io/issues/2173 (asmacdo, 14:32:04)
    1. IDEA: Proposed for #2173: Priority: Normal, Severity: High (asmacdo, 14:35:38)
    2. AGREED: Priority: Normal, Severity: High (asmacdo, 14:36:15)

  2. The RPM rsync distributor's "predistributor_id" config option isn't validated - http://pulp.plan.io/issues/2191 (asmacdo, 14:36:17)
    1. IDEA: Proposed for #2191: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:30)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:04)

  3. The RPM rsync distributor's "root" config option isn't validated - http://pulp.plan.io/issues/2192 (asmacdo, 14:40:06)
  4. The RPM rsync distributor's "predistributor_id" config option isn't validated - http://pulp.plan.io/issues/2191 (asmacdo, 14:40:32)
    1. IDEA: Proposed for #2191: Skip this issue for this triage session. (asmacdo, 14:42:07)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:42:21)

  5. The RPM rsync distributor's "root" config option isn't validated - http://pulp.plan.io/issues/2192 (asmacdo, 14:42:22)
    1. IDEA: Proposed for #2192: Skip this issue for this triage session. (asmacdo, 14:43:46)
    2. IDEA: Proposed for #2192: Leave the issue as-is, accepting its current state. (mhrivnak, 14:44:52)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:27)

  6. can't sync unit that was previously uploaded - http://pulp.plan.io/issues/2195 (asmacdo, 14:46:29)
    1. IDEA: Proposed for #2195: Priority: High, Severity: High (mhrivnak, 14:49:35)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:50:07)

  7. Timestamp not updated for changed docker_tag - http://pulp.plan.io/issues/2198 (asmacdo, 14:50:09)
    1. IDEA: Proposed for #2198: Priority: High, Severity: Medium (asmacdo, 14:52:09)
    2. AGREED: Priority: High, Severity: Medium (asmacdo, 14:53:02)


Meeting ended at 14:55:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (51)
  2. pulpbot (45)
  3. mhrivnak (15)
  4. bmbouter (13)
  5. ipanova (10)
  6. jortel (6)
  7. ttereshc (3)
  8. pcreech (2)


Generated by MeetBot 0.1.4.