#pulp-dev: Pulp Triage 2016-08-26

Meeting started by pcreech at 14:30:01 UTC (full logs).

Meeting summary

    1. pcreech has joined triage (pcreech, 14:30:01)
    2. mhrivnak has joined triage (mhrivnak, 14:30:24)
    3. dkliban has joined triage (dkliban, 14:30:29)
    4. bizhang has joined triage (bizhang, 14:30:36)
    5. fdobrovo has joined triage (fdobrovo, 14:30:38)

  1. The RPM rsync distributor's "predistributor_id" config option isn't validated - http://pulp.plan.io/issues/2191 (pcreech, 14:31:26)
    1. jortel has joined triage (jortel, 14:31:33)
    2. preethi has joined triage (preethi, 14:31:50)
    3. IDEA: Proposed for #2191: Leave the issue as-is, accepting its current state. (pcreech, 14:32:07)
    4. ipanova has joined triage (ipanova, 14:32:26)
    5. IDEA: Proposed for #2191: Priority: Normal, Severity: Low (mhrivnak, 14:32:51)
    6. AGREED: Priority: Normal, Severity: Low (pcreech, 14:33:13)

  2. The dev-setup.sh script fails to find and run bootstrap-ansible.sh - http://pulp.plan.io/issues/2201 (pcreech, 14:33:15)
    1. IDEA: Proposed for #2201: Priority: High, Severity: High (mhrivnak, 14:34:24)
    2. AGREED: Priority: High, Severity: High (pcreech, 14:35:59)

  3. Cannot install nightly build on Fedora 24 - http://pulp.plan.io/issues/2203 (pcreech, 14:36:00)
    1. IDEA: Proposed for #2203: Priority: High, Severity: High (mhrivnak, 14:38:25)
    2. AGREED: Priority: High, Severity: High (pcreech, 14:40:14)

  4. missing release notes for Pulp 2.8.6 and 2.8.7 - http://pulp.plan.io/issues/2204 (pcreech, 14:40:16)
    1. IDEA: Proposed for #2204: Leave the issue as-is, accepting its current state. (pcreech, 14:46:56)
    2. AGREED: Leave the issue as-is, accepting its current state. (pcreech, 14:47:46)

  5. SELinux denials when puppet distributor writing to Puppet 4 AIO directories - http://pulp.plan.io/issues/2206 (pcreech, 14:47:48)
    1. IDEA: Proposed for #2206: CLOSED - NOT A BUG (pcreech, 14:49:15)
    2. IDEA: Proposed for #2206: Skip this issue for this triage session. (mhrivnak, 14:52:01)
    3. AGREED: Skip this issue for this triage session. (pcreech, 14:52:10)

  6. 2 broken unit tests on EL6 - http://pulp.plan.io/issues/2207 (pcreech, 14:52:12)
    1. IDEA: Proposed for #2207: Priority: High, Severity: High (mhrivnak, 14:53:00)
    2. AGREED: Priority: High, Severity: High (pcreech, 14:54:08)

  7. pulpproject.org link to github is not clickable - http://pulp.plan.io/issues/2208 (pcreech, 14:54:10)
    1. IDEA: Proposed for #2208: Leave the issue as-is, accepting its current state. (pcreech, 14:57:49)
    2. AGREED: Leave the issue as-is, accepting its current state. (pcreech, 14:58:10)

  8. The RPM rsync distributor documentation doesn't explain how to pass config options to Pulp - http://pulp.plan.io/issues/2209 (pcreech, 14:58:12)
    1. IDEA: Proposed for #2209: Skip this issue for this triage session. (mhrivnak, 15:00:40)
    2. AGREED: Skip this issue for this triage session. (pcreech, 15:01:26)

  9. The RPM rsync distributor accepts the remote_units_path in a non-obvious place - http://pulp.plan.io/issues/2210 (pcreech, 15:01:28)
    1. IDEA: Proposed for #2210: Leave the issue as-is, accepting its current state. (pcreech, 15:01:57)
    2. AGREED: Leave the issue as-is, accepting its current state. (pcreech, 15:02:35)


Meeting ended at 15:03:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (60)
  2. pcreech (51)
  3. mhrivnak (33)
  4. dkliban (30)
  5. ipanova (13)
  6. jortel (8)
  7. fdobrovo (6)
  8. preethi (2)
  9. bizhang (2)


Generated by MeetBot 0.1.4.