#pulp-dev: Pulp Triage 2016-08-30

Meeting started by asmacdo at 14:30:11 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:11)
    2. pcreech has joined triage (pcreech, 14:30:16)
    3. dkliban has joined triage (dkliban, 14:30:45)
    4. bizhang has joined triage (bizhang, 14:30:51)
    5. bmbouter has joined triage (bmbouter, 14:30:51)
    6. preethi has joined triage (preethi, 14:31:01)

  1. SELinux denials when puppet distributor writing to Puppet 4 AIO directories - http://pulp.plan.io/issues/2206 (asmacdo, 14:31:54)
    1. ttereshc has joined triage (ttereshc, 14:31:55)
    2. IDEA: Proposed for #2206: close-notabug (asmacdo, 14:32:52)
    3. AGREED: close-notabug (asmacdo, 14:35:05)

  2. The RPM rsync distributor documentation doesn't explain how to pass config options to Pulp - http://pulp.plan.io/issues/2209 (asmacdo, 14:35:07)
    1. IDEA: Proposed for #2209: Priority: High, Severity: Low (smyers, 14:40:12)
    2. smyers has joined triage (smyers, 14:40:12)
    3. IDEA: add docs tag (smyers, 14:40:17)
    4. jcline has joined triage (jcline, 14:40:23)
    5. AGREED: Priority: High, Severity: Low (asmacdo, 14:41:03)

  3. relative_repo_path is not found in code of docker plugins. - http://pulp.plan.io/issues/2214 (asmacdo, 14:41:07)
    1. IDEA: Proposed for #2214: Priority: Normal, Severity: Low (asmacdo, 14:42:51)
    2. IDEA: add docs tag (asmacdo, 14:42:59)
    3. https://github.com/pulp/pulp_docker/blob/master/docs/tech-reference/distributor.rst (asmacdo, 14:43:15)
    4. https://github.com/pulp/pulp_docker/blob/c71d9f9cf6de1ac83937f95f899732cb29ee413b/plugins/pulp_docker/plugins/distributors/configuration.py#L232 (asmacdo, 14:44:19)
    5. IDEA: Proposed for #2214: Skip this issue for this triage session. (pcreech, 14:46:56)
    6. IDEA: Proposed for #2214: close-notabug (asmacdo, 14:47:06)
    7. AGREED: close-notabug (asmacdo, 14:47:29)

  4. Devel - pulp 3.0 ansible provisioning script does not install mod_ssl therefore fails - http://pulp.plan.io/issues/2216 (asmacdo, 14:47:31)
    1. IDEA: Proposed for #2216: Skip this issue for this triage session. (pcreech, 14:48:29)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:48:40)

  5. Erratum pkglists are not validated during upload - http://pulp.plan.io/issues/2219 (asmacdo, 14:48:41)
  6. relative_repo_path is not found in code of docker plugins. - http://pulp.plan.io/issues/2214 (asmacdo, 14:48:53)
    1. IDEA: Proposed for #2214: Priority: Normal, Severity: Low (asmacdo, 14:49:06)
    2. IDEA: add documentation bug relative_repo_path vs repo_relative_path (asmacdo, 14:49:26)
    3. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:50:28)

  7. Erratum pkglists are not validated during upload - http://pulp.plan.io/issues/2219 (asmacdo, 14:50:30)
    1. IDEA: Proposed for #2219: Skip this issue for this triage session. (asmacdo, 14:51:20)
    2. IDEA: Proposed for #2219: Leave the issue as-is, accepting its current state. (pcreech, 14:52:10)
    3. IDEA: Proposed for #2219: Priority: Normal, Severity: Low (smyers, 14:52:33)
    4. IDEA: Proposed for #2219: Priority: Low, Severity: Medium (pcreech, 14:52:56)
    5. AGREED: Priority: Low, Severity: Medium (asmacdo, 14:53:33)

  8. Copying units between repositories hits DocumentTooLarge: BSON document too large, if source repo contains > 345,000 units of same type - http://pulp.plan.io/issues/2220 (asmacdo, 14:53:36)
    1. IDEA: Proposed for #2220: Priority: High, Severity: High (smyers, 14:55:18)
    2. IDEA: verify this bug still exists in more recent pulps (smyers, 14:57:16)
    3. IDEA: Proposed for #2220: Priority: High, Severity: High (ttereshc, 14:58:48)
    4. AGREED: Priority: High, Severity: High (asmacdo, 14:59:18)

  9. rsync distributor doesn't remove files from remote when rsyncing empty repository with --delete - http://pulp.plan.io/issues/2221 (asmacdo, 14:59:20)
    1. IDEA: Proposed for #2221: Priority: High, Severity: High (ttereshc, 15:00:15)
    2. AGREED: Priority: High, Severity: High (asmacdo, 15:00:40)


Meeting ended at 15:03:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (67)
  2. asmacdo (60)
  3. smyers (29)
  4. pcreech (23)
  5. ttereshc (20)
  6. dkliban (17)
  7. jcline (13)
  8. bmbouter (11)
  9. preethi (6)
  10. jluza (6)
  11. jortel (3)
  12. ichimonji10 (2)
  13. jalbertson (2)
  14. bizhang (2)


Generated by MeetBot 0.1.4.