#pulp-dev: Pulp Triage 2016-09-02

Meeting started by asmacdo at 14:29:53 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:53)
    2. bmbouter has joined triage (bmbouter, 14:29:57)
    3. smyers has joined triage (smyers, 14:30:14)
    4. bizhang has joined triage (bizhang, 14:30:34)
    5. jcline has joined triage (jcline, 14:30:47)

  1. Relative_url validation does not allow to create a repo with mirrorlists - http://pulp.plan.io/issues/2224 (asmacdo, 14:30:52)
    1. IDEA: Proposed for #2224: Priority: Urgent, Severity: High (asmacdo, 14:36:08)
    2. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:39:06)

  2. errors when sync plans fire off many concurrent syncs - http://pulp.plan.io/issues/2225 (asmacdo, 14:39:07)
    1. IDEA: Proposed for #2225: This issue cannot be triaged without more info. (smyers, 14:39:14)
    2. IDEA: beav is awesome (asmacdo, 14:40:13)
    3. AGREED: This issue cannot be triaged without more info. (asmacdo, 14:42:29)


Meeting ended at 14:42:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (19)
  2. asmacdo (18)
  3. smyers (17)
  4. jcline (10)
  5. bmbouter (10)
  6. ipanova (3)
  7. bizhang (2)


Generated by MeetBot 0.1.4.