#pulp-dev: Pulp Triage 2016-09-06

Meeting started by asmacdo at 14:31:29 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:31:29)
    2. bmbouter has joined triage (bmbouter, 14:31:43)
    3. pcreech has joined triage (pcreech, 14:31:48)
    4. dkliban has joined triage (dkliban, 14:32:06)
    5. ttereshc has joined triage (ttereshc, 14:32:08)
    6. bizhang has joined triage (bizhang, 14:32:09)

  1. errors when sync plans fire off many concurrent syncs - http://pulp.plan.io/issues/2225 (asmacdo, 14:32:38)
    1. IDEA: Proposed for #2225: Skip this issue for this triage session. (asmacdo, 14:33:04)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:33:22)

  2. Unhelpful error message when attempting to sync api/v1 from api/v2 endpoint - http://pulp.plan.io/issues/2229 (asmacdo, 14:33:23)
    1. jortel has joined triage (jortel, 14:35:06)
    2. IDEA: Proposed for #2229: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:08)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:21)

  3. sync operation accepts invalid upstream_name - http://pulp.plan.io/issues/2230 (asmacdo, 14:37:22)
    1. IDEA: Proposed for #2230: Leave the issue as-is, accepting its current state. (jcline, 14:38:25)
    2. jcline has joined triage (jcline, 14:38:25)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:39:33)

  4. Vagrant up is missing PyYaml package - http://pulp.plan.io/issues/2231 (asmacdo, 14:39:34)
    1. IDEA: Proposed for #2231: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:24)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:37)


Meeting ended at 14:40:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (32)
  2. asmacdo (32)
  3. bmbouter (12)
  4. dkliban (10)
  5. pcreech (4)
  6. jcline (4)
  7. ttereshc (3)
  8. jortel (3)
  9. bizhang (2)


Generated by MeetBot 0.1.4.