#pulp-dev: Pulp Triage 2016-09-09

Meeting started by asmacdo at 14:30:03 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:03)
    2. jcline has joined triage (jcline, 14:30:27)
    3. dkliban has joined triage (dkliban, 14:30:36)
    4. mhrivnak has joined triage (mhrivnak, 14:30:37)
    5. bizhang has joined triage (bizhang, 14:30:39)
    6. pcreech has joined triage (pcreech, 14:30:45)

  1. Upgrading to pulp 2.9 causes sync of repos with SRPM's with a filelist field to fail. - http://pulp.plan.io/issues/2234 (asmacdo, 14:31:13)
    1. ipanova has joined triage (ipanova, 14:31:35)
    2. IDEA: Proposed for #2234: Priority: Urgent, Severity: High (asmacdo, 14:32:08)
    3. ttereshc has joined triage (ttereshc, 14:32:24)
    4. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:32:48)

  2. Repo sync fails after upgrade to 2.8.3. - http://pulp.plan.io/issues/1952 (asmacdo, 14:33:30)
    1. bmbouter has joined triage (bmbouter, 14:33:52)

  3. Upgrading to pulp 2.9 causes sync of repos with DRPM' with a "relativepath" field to fail. - http://pulp.plan.io/issues/2236 (asmacdo, 14:33:56)
    1. https://pulp.plan.io/issues/2235 (asmacdo, 14:34:31)
    2. IDEA: Proposed for #2236: Priority: High, Severity: High (jcline, 14:37:09)
    3. IDEA: Proposed for #2236: Priority: Urgent, Severity: High (jcline, 14:38:12)
    4. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:38:25)

  4. Can't export rpm repo - http://pulp.plan.io/issues/2240 (asmacdo, 14:38:26)
    1. IDEA: Proposed for #2240: Priority: High, Severity: High (mhrivnak, 14:39:28)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:39:55)

  5. When running repo download pulp streamer logs each rpm download - http://pulp.plan.io/issues/2241 (asmacdo, 14:39:59)
    1. IDEA: Proposed for #2241: CLOSED-NOTABUG (pcreech, 14:46:21)
    2. AGREED: CLOSED-NOTABUG (asmacdo, 14:49:38)

  6. Package signature ID checking is broken when syncing in packages - http://pulp.plan.io/issues/2242 (asmacdo, 14:49:40)
    1. IDEA: Proposed for #2242: Priority: High, Severity: High (ipanova, 14:52:16)
    2. IDEA: Proposed for #2242: Priority: Urgent, Severity: Medium (asmacdo, 14:53:46)
    3. IDEA: Proposed for #2242: Priority: Urgent, Severity: High (asmacdo, 14:54:49)
    4. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:55:01)


Meeting ended at 14:56:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (49)
  2. asmacdo (45)
  3. mhrivnak (22)
  4. pcreech (18)
  5. jcline (16)
  6. ipanova (12)
  7. bmbouter (11)
  8. ttereshc (9)
  9. dkliban (6)
  10. smyers (2)
  11. bizhang (2)


Generated by MeetBot 0.1.4.