#pulp-dev: Pulp Triage 2016-09-13
Meeting started by asmacdo at 14:30:13 UTC
(full logs).
Meeting summary
- 
  - asmacdo has joined triage (asmacdo,
    14:30:13)
- mhrivnak has joined triage (mhrivnak,
    14:30:20)
- pcreech has joined triage (pcreech,
    14:30:23)
- ipanova has joined triage (ipanova,
    14:30:23)
- jcline has joined triage (jcline,
    14:30:45)
- ttereshc has joined triage (ttereshc,
    14:30:50)
 
 
- last_published field should not be updated when the publish is skipped - http://pulp.plan.io/issues/2244 (asmacdo, 14:31:15)
  - fdobrovo has joined triage (fdobrovo,
    14:31:17)
- bmbouter has joined triage (bmbouter,
    14:33:35)
- IDEA: Proposed for
    #2244: Skip this issue for this triage session. (asmacdo,
    14:34:31)
- AGREED: Skip this
    issue for this triage session. (asmacdo,
    14:34:42)
 
 
- metadata file copy results in error 'Content import of FILENAME failed - must be an existing file' - http://pulp.plan.io/issues/2248 (asmacdo, 14:34:44)
  - dkliban has joined triage (dkliban,
    14:35:24)
- IDEA: Proposed for
    #2248: Leave the issue as-is, accepting its current state.
    (pcreech,
    14:36:35)
- IDEA: Proposed for
    #2248: skip for now and discuss with jsherrill more specifically
    what can be done for users who encounter this (mhrivnak,
    14:42:09)
- AGREED: skip for now
    and discuss with jsherrill more specifically what can be done for
    users who encounter this (asmacdo,
    14:42:30)
 
 
- Document platform Django app layout - http://pulp.plan.io/issues/2249 (asmacdo, 14:42:32)
  - IDEA: Proposed for
    #2249: make it a task (mhrivnak,
    14:43:31)
- AGREED: make it a
    task (asmacdo,
    14:44:36)
 
 
- Add a new Jenkins job to run pulp-smash against Fedora-provided packages - http://pulp.plan.io/issues/2250 (asmacdo, 14:44:37)
  - IDEA: Proposed for
    #2250: make it a task (mhrivnak,
    14:45:00)
- AGREED: make it a
    task (asmacdo,
    14:45:54)
 
 
- Error on sync: sequence item 0: expected string, NoneType found - http://pulp.plan.io/issues/2251 (asmacdo, 14:45:56)
  - IDEA: jcline closes and
    adds comment for work around (asmacdo,
    14:49:27)
- IDEA: Proposed for
    #2251: close-wontfix (asmacdo,
    14:51:55)
- AGREED: close-wontfix (asmacdo,
    14:52:33)
 
 
- last_published field should not be updated when the publish is skipped - http://pulp.plan.io/issues/2244 (asmacdo, 14:53:01)
  - IDEA: Proposed for
    #2244: close-notabug (asmacdo,
    14:55:19)
- AGREED: close-notabug (asmacdo,
    14:55:56)
 
Meeting ended at 14:57:28 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (46)
- asmacdo (45)
- mhrivnak (29)
- ipanova (23)
- pcreech (11)
- jcline (11)
- dkliban (7)
- ttereshc (5)
- jsherrill (4)
- bmbouter (4)
- fdobrovo (4)
Generated by MeetBot 0.1.4.