#pulp-dev: Pulp Triage 2016-09-23

Meeting started by pcreech at 15:40:27 UTC (full logs).

Meeting summary

    1. pcreech has joined triage (pcreech, 15:40:27)
    2. dkliban has joined triage (dkliban, 15:40:40)
    3. mhrivnak has joined triage (mhrivnak, 15:40:43)
    4. bmbouter has joined triage (bmbouter, 15:41:09)

  1. Repo sync with "epoch" related error message. - http://pulp.plan.io/issues/2252 (pcreech, 15:41:34)
    1. ipanova has joined triage (ipanova, 15:41:59)
    2. ttereshc has joined triage (ttereshc, 15:42:03)
    3. IDEA: Proposed for #2252: CLOSED (pcreech, 15:42:13)
    4. jortel has joined triage (jortel, 15:42:33)
    5. AGREED: CLOSED (pcreech, 15:45:02)

  2. Downloading on_demand repositories silently fails - http://pulp.plan.io/issues/2272 (pcreech, 15:45:13)
    1. fdobrovo has joined triage (fdobrovo, 15:45:13)
    2. IDEA: Proposed for #2272: Priority: Urgent, Severity: High (pcreech, 15:47:22)
    3. AGREED: Priority: Urgent, Severity: High (pcreech, 15:50:14)

  3. Uploading duplicate content results in ambiguous error message - http://pulp.plan.io/issues/2274 (pcreech, 15:50:26)
    1. IDEA: Proposed for #2274: Leave the issue as-is, accepting its current state. (pcreech, 15:53:19)
    2. AGREED: Leave the issue as-is, accepting its current state. (pcreech, 15:53:59)

  4. Can't kickstart against an on_demand file:// repo - http://pulp.plan.io/issues/2276 (pcreech, 15:54:16)
    1. IDEA: Proposed for #2276: Priority: Normal, Severity: High (mhrivnak, 15:56:13)
    2. AGREED: Priority: Normal, Severity: High (pcreech, 15:58:18)

  5. Repository publishes silently fail - http://pulp.plan.io/issues/2277 (pcreech, 15:58:29)
    1. IDEA: Proposed for #2277: Priority: Urgent, Severity: High (pcreech, 15:59:08)
    2. IDEA: Renaming 2277 for clarity (pcreech, 16:00:32)
    3. AGREED: Priority: Urgent, Severity: High (pcreech, 16:01:25)

  6. 2.7 -> 2.8 Validation - http://pulp.plan.io/issues/2278 (pcreech, 16:01:37)
    1. IDEA: Proposed for #2278: Leave the issue as-is, accepting its current state. (pcreech, 16:02:45)
    2. IDEA: Proposed for #2278: This issue cannot be triaged without more info. (smyers, 16:04:12)
    3. smyers has joined triage (smyers, 16:04:12)
    4. AGREED: This issue cannot be triaged without more info. (pcreech, 16:07:06)

  7. Pulp yum_importer fails when syncing SuSE repositories - http://pulp.plan.io/issues/2279 (pcreech, 16:07:24)
    1. IDEA: Proposed for #2279: This issue cannot be triaged without more info. (smyers, 16:09:35)
    2. IDEA: smeyers follows up on 2279 (pcreech, 16:09:58)
    3. AGREED: This issue cannot be triaged without more info. (pcreech, 16:10:07)

  8. Error is not reported correctly when size verification for DRPM unit fails - http://pulp.plan.io/issues/2280 (pcreech, 16:10:18)
    1. IDEA: Proposed for #2280: Leave the issue as-is, accepting its current state. (mhrivnak, 16:12:01)
    2. AGREED: Leave the issue as-is, accepting its current state. (pcreech, 16:13:34)


Meeting ended at 16:14:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pcreech (61)
  2. pulpbot (57)
  3. mhrivnak (41)
  4. bmbouter (26)
  5. smyers (17)
  6. ipanova (12)
  7. ttereshc (11)
  8. dkliban (9)
  9. jortel (6)
  10. fdobrovo (5)


Generated by MeetBot 0.1.4.