#pulp-dev: Pulp Triage 2016-10-04

Meeting started by asmacdo at 14:29:49 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:49)
    2. smyers has joined triage (smyers, 14:30:11)
    3. mhrivnak has joined triage (mhrivnak, 14:30:14)
    4. bizhang has joined triage (bizhang, 14:30:25)
    5. bmbouter has joined triage (bmbouter, 14:30:49)

  1. 2.7 -> 2.8 Validation - http://pulp.plan.io/issues/2278 (asmacdo, 14:30:59)
    1. pcreech has joined triage (pcreech, 14:31:28)
    2. preethi has joined triage (preethi, 14:31:52)
    3. IDEA: Proposed for #2278: This issue cannot be triaged without more info. (asmacdo, 14:31:56)
    4. jortel has joined triage (jortel, 14:32:19)
    5. AGREED: This issue cannot be triaged without more info. (asmacdo, 14:32:23)

  2. Pulp yum_importer fails when syncing SuSE repositories - http://pulp.plan.io/issues/2279 (asmacdo, 14:32:25)
    1. IDEA: Proposed for #2279: This issue cannot be triaged without more info. (asmacdo, 14:33:54)
    2. AGREED: This issue cannot be triaged without more info. (asmacdo, 14:34:17)

  3. Cannot get v2 repo tags list - http://pulp.plan.io/issues/2287 (asmacdo, 14:34:18)
    1. IDEA: Proposed for #2287: jortel will request a re-test (mhrivnak, 14:38:24)
    2. AGREED: jortel will request a re-test (asmacdo, 14:38:44)

  4. unable to access pulp-admin or repositories - http://pulp.plan.io/issues/2288 (asmacdo, 14:38:46)
    1. IDEA: Proposed for #2288: This issue cannot be triaged without more info. (asmacdo, 14:39:03)
    2. ipanova has joined triage (ipanova, 14:39:22)
    3. AGREED: This issue cannot be triaged without more info. (asmacdo, 14:39:33)

  5. Getting Error on pulp installation and configuration - http://pulp.plan.io/issues/2289 (asmacdo, 14:39:34)
    1. IDEA: Proposed for #2289: This issue cannot be triaged without more info. (asmacdo, 14:39:38)
    2. AGREED: This issue cannot be triaged without more info. (asmacdo, 14:46:21)

  6. Build of Docker Images failed due to relocated Dockerfiles - http://pulp.plan.io/issues/2317 (asmacdo, 14:46:23)
  7. unable to access pulp-admin or repositories - http://pulp.plan.io/issues/2288 (asmacdo, 14:48:24)
    1. IDEA: Proposed for #2288: ask user for instal info for python-pulp-repoauth (asmacdo, 14:49:01)
    2. AGREED: ask user for instal info for python-pulp-repoauth (asmacdo, 14:49:14)

  8. Build of Docker Images failed due to relocated Dockerfiles - http://pulp.plan.io/issues/2317 (asmacdo, 14:49:16)
    1. IDEA: Proposed for #2317: Priority: Normal, Severity: Low (mhrivnak, 14:50:27)
    2. IDEA: add easy fix tag to #2317 (smyers, 14:51:47)
    3. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:52:09)


Meeting ended at 14:52:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (50)
  2. asmacdo (50)
  3. mhrivnak (27)
  4. smyers (11)
  5. jortel (10)
  6. bmbouter (7)
  7. pcreech (5)
  8. elyezer (4)
  9. ipanova (4)
  10. preethi (2)
  11. bizhang (2)


Generated by MeetBot 0.1.4.