#pulp-dev: Pulp Triage 2016-10-07

Meeting started by asmacdo at 14:29:46 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:46)
    2. pcreech has joined triage (pcreech, 14:30:00)
    3. bmbouter has joined triage (bmbouter, 14:30:22)
    4. mhrivnak has joined triage (mhrivnak, 14:30:36)
    5. bizhang has joined triage (bizhang, 14:30:41)

  1. Remove checksum_type from the srpm and drpm collections - http://pulp.plan.io/issues/2278 (asmacdo, 14:30:53)
    1. IDEA: Proposed for #2278: Priority: Urgent, Severity: High (asmacdo, 14:31:48)
    2. IDEA: Proposed for #2278: Leave the issue as-is, accepting its current state. (asmacdo, 14:32:49)
    3. IDEA: add to spritn (asmacdo, 14:33:12)
    4. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:33:20)

  2. Pulp yum_importer fails when syncing SuSE repositories - http://pulp.plan.io/issues/2279 (asmacdo, 14:33:22)
    1. IDEA: Proposed for #2279: Skip this issue for this triage session. (mhrivnak, 14:35:45)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:36:01)

  3. Cannot get v2 repo tags list - http://pulp.plan.io/issues/2287 (asmacdo, 14:36:03)
    1. IDEA: Proposed for #2287: Skip this issue for this triage session. (mhrivnak, 14:41:00)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:41:20)

  4. unable to access pulp-admin or repositories - http://pulp.plan.io/issues/2288 (asmacdo, 14:41:22)
    1. IDEA: Proposed for #2288: pcreech comment and close as notabug (mhrivnak, 14:46:05)
    2. AGREED: pcreech comment and close as notabug (asmacdo, 14:47:40)

  5. Getting Error on pulp installation and configuration - http://pulp.plan.io/issues/2289 (asmacdo, 14:47:41)
    1. IDEA: Proposed for #2289: close not a bug (asmacdo, 14:48:51)
    2. AGREED: close not a bug (asmacdo, 14:49:08)

  6. Pulp can't handle mirrorlists with invalid entries - http://pulp.plan.io/issues/2321 (asmacdo, 14:49:10)
    1. IDEA: Proposed for #2321: Priority: High, Severity: Medium (smyers, 14:53:11)
    2. smyers has joined triage (smyers, 14:53:11)
    3. AGREED: Priority: High, Severity: Medium (asmacdo, 14:54:49)

  7. Support skipping the standard storage path migration. - http://pulp.plan.io/issues/2323 (asmacdo, 14:54:51)
  8. Pulp can't handle mirrorlists with invalid entries - http://pulp.plan.io/issues/2321 (asmacdo, 14:55:38)
    1. IDEA: Proposed for #2321: Priority: Urgent, Severity: High (smyers, 14:55:55)
    2. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:57:44)

  9. Support skipping the standard storage path migration. - http://pulp.plan.io/issues/2323 (asmacdo, 14:57:46)
    1. IDEA: Proposed for #2323: change to a task (mhrivnak, 14:59:45)
    2. AGREED: change to a task (asmacdo, 15:01:07)

  10. Publishes fail - http://pulp.plan.io/issues/2326 (asmacdo, 15:01:09)
    1. https://pulp.plan.io/issues/2277#note-7 (pcreech, 15:03:49)
    2. IDEA: Proposed for #2326: Skip this issue for this triage session. (asmacdo, 15:06:35)
    3. IDEA: mark as related to 2277 (asmacdo, 15:06:45)
    4. AGREED: Skip this issue for this triage session. (asmacdo, 15:07:59)


Meeting ended at 15:08:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (65)
  2. pulpbot (62)
  3. smyers (50)
  4. mhrivnak (46)
  5. bmbouter (27)
  6. pcreech (22)
  7. elyezer (4)
  8. bizhang (2)


Generated by MeetBot 0.1.4.