#pulp-dev: Pulp Triage 2016-10-11

Meeting started by asmacdo at 14:29:51 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:51)
    2. mhrivnak has joined triage (mhrivnak, 14:29:54)
    3. smyers has joined triage (smyers, 14:30:03)
    4. bizhang has joined triage (bizhang, 14:30:27)

  1. Pulp yum_importer fails when syncing SuSE repositories - http://pulp.plan.io/issues/2279 (asmacdo, 14:31:14)
    1. IDEA: Proposed for #2279: Skip this issue for this triage session. (asmacdo, 14:31:32)
    2. ipanova has joined triage (ipanova, 14:31:34)
    3. fdobrovo has joined triage (fdobrovo, 14:31:39)
    4. AGREED: Skip this issue for this triage session. (asmacdo, 14:33:15)

  2. Cannot get v2 repo tags list - http://pulp.plan.io/issues/2287 (asmacdo, 14:33:17)
    1. IDEA: Proposed for #2287: Priority: Urgent, Severity: High (smyers, 14:35:00)
    2. IDEA: relate to #2277 (asmacdo, 14:35:23)
    3. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:35:28)

  3. Publishes fail - http://pulp.plan.io/issues/2326 (asmacdo, 14:35:30)
    1. IDEA: Proposed for #2326: Priority: Urgent, Severity: High (smyers, 14:36:18)
    2. IDEA: relate to #2277 (smyers, 14:36:22)
    3. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:36:44)

  4. Repository syncs show all units updated even when there are no changes - http://pulp.plan.io/issues/2328 (asmacdo, 14:36:46)
    1. IDEA: Proposed for #2328: Priority: High, Severity: High (mhrivnak, 14:37:40)
    2. AGREED: Priority: High, Severity: High (asmacdo, 14:38:25)


Meeting ended at 14:40:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (32)
  2. asmacdo (26)
  3. mhrivnak (17)
  4. smyers (16)
  5. ipanova (5)
  6. fdobrovo (3)
  7. bizhang (2)


Generated by MeetBot 0.1.4.