#pulp-dev: Pulp Triage 2016-10-14

Meeting started by asmacdo at 14:29:29 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:29)
    2. mhrivnak has joined triage (mhrivnak, 14:29:36)
    3. ipanova has joined triage (ipanova, 14:29:37)
    4. bmbouter has joined triage (bmbouter, 14:29:39)
    5. pcreech has joined triage (pcreech, 14:29:40)

  1. pulp_celerybeat dies if mongod stops - http://pulp.plan.io/issues/2331 (asmacdo, 14:29:45)
    1. IDEA: Proposed for #2331: Leave the issue as-is, accepting its current state. (pcreech, 14:31:10)
    2. IDEA: Proposed for #2331: Priority: High, Severity: Medium (asmacdo, 14:32:00)
    3. IDEA: add to sprint (asmacdo, 14:33:14)
    4. fdobrovo has joined triage (fdobrovo, 14:33:30)
    5. AGREED: Priority: High, Severity: Medium (asmacdo, 14:33:40)

  2. Python egg uploads fail - http://pulp.plan.io/issues/2334 (asmacdo, 14:33:41)
    1. IDEA: Proposed for #2334: Skip this issue for this triage session. (asmacdo, 14:34:35)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:35:12)


Meeting ended at 14:35:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (22)
  2. asmacdo (19)
  3. bmbouter (9)
  4. pcreech (7)
  5. mhrivnak (7)
  6. ipanova (3)
  7. fdobrovo (2)
  8. ichimonji10 (1)


Generated by MeetBot 0.1.4.