#pulp-dev: Pulp Triage 2016-10-18

Meeting started by asmacdo at 14:29:46 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:46)
    2. dkliban has joined triage (dkliban, 14:29:51)

  1. Python egg uploads fail - http://pulp.plan.io/issues/2334 (asmacdo, 14:29:54)
    1. pcreech has joined triage (pcreech, 14:29:56)
    2. daviddavis has joined triage (daviddavis, 14:30:08)
    3. bizhang has joined triage (bizhang, 14:30:13)
    4. jortel has joined triage (jortel, 14:30:21)
    5. ttereshc has joined triage (ttereshc, 14:31:01)
    6. IDEA: Proposed for #2334: Priority: High, Severity: Medium (asmacdo, 14:31:02)
    7. bmbouter has joined triage (bmbouter, 14:32:45)
    8. mhrivnak has joined triage (mhrivnak, 14:35:22)
    9. IDEA: Proposed for #2334: Priority: Urgent, Severity: Medium (asmacdo, 14:36:25)
    10. AGREED: Priority: Urgent, Severity: Medium (asmacdo, 14:37:15)

  2. httpd fails to start if AMQP bus for consumers is unavailable - http://pulp.plan.io/issues/2339 (asmacdo, 14:37:17)
    1. IDEA: Proposed for #2339: Priority: High, Severity: Low (asmacdo, 14:40:13)
    2. IDEA: Proposed for #2339: Priority: High, Severity: Medium (asmacdo, 14:44:08)
    3. IDEA: Proposed for #2339: Priority: Normal, Severity: Medium (asmacdo, 14:46:42)
    4. IDEA: Proposed for #2339: Leave the issue as-is, accepting its current state. (pcreech, 14:46:56)
    5. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:47:00)

  3. `pulp-admin status` tells the health of the wrong AMQP message bus - http://pulp.plan.io/issues/2340 (asmacdo, 14:47:02)
    1. IDEA: Proposed for #2340: Priority: High, Severity: Medium (smyers-nopower, 14:50:02)
    2. smyers-nopower has joined triage (smyers-nopower, 14:50:02)
    3. AGREED: Priority: High, Severity: Medium (asmacdo, 14:50:47)

  4. Vagrant setup does not allow to checkout the code in anywhere except $HOME/devel - http://pulp.plan.io/issues/2342 (asmacdo, 14:50:48)
    1. https://github.com/pulp/devel/blob/master/Vagrantfile.example#L13 (asmacdo, 14:51:15)
    2. IDEA: Proposed for #2342: close-notabug (asmacdo, 14:53:26)
    3. IDEA: Proposed for #2342: Skip this issue for this triage session. (asmacdo, 14:54:55)
    4. AGREED: Skip this issue for this triage session. (asmacdo, 14:55:28)

  5. repoview decode errors - http://pulp.plan.io/issues/2346 (asmacdo, 14:55:29)
    1. IDEA: Proposed for #2346: Leave the issue as-is, accepting its current state. (mhrivnak, 15:00:02)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:01:09)


Meeting ended at 15:01:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (62)
  2. pulpbot (48)
  3. bmbouter (30)
  4. mhrivnak (27)
  5. smyers-nopower (19)
  6. pcreech (19)
  7. ttereshc (6)
  8. ichimonji10 (5)
  9. jortel (2)
  10. dkliban (2)
  11. daviddavis (2)
  12. bizhang (2)
  13. smyers (1)


Generated by MeetBot 0.1.4.