#pulp-dev: Pulp Triage 2016-10-21

Meeting started by asmacdo at 14:31:31 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:31:31)
    2. mhrivnak has joined triage (mhrivnak, 14:31:44)
    3. smyers has joined triage (smyers, 14:31:46)
    4. jortel has joined triage (jortel, 14:31:56)
    5. pcreech has joined triage (pcreech, 14:32:09)
    6. bmbouter has joined triage (bmbouter, 14:32:14)

  1. `pulp-admin status` tells the health of the wrong AMQP message bus - http://pulp.plan.io/issues/2340 (asmacdo, 14:32:22)
    1. ttereshc has joined triage (ttereshc, 14:33:16)
    2. daviddavis has joined triage (daviddavis, 14:34:42)
    3. IDEA: Proposed for #2340: Leave the issue as-is, accepting its current state. (asmacdo, 14:35:19)
    4. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:35:21)

  2. Vagrant setup does not allow to checkout the code in anywhere except $HOME/devel - http://pulp.plan.io/issues/2342 (asmacdo, 14:35:22)
    1. IDEA: Proposed for #2342: Leave the issue as-is, accepting its current state. (asmacdo, 14:37:33)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:38:26)

  3. Repoview left in place even when not requested - http://pulp.plan.io/issues/2349 (asmacdo, 14:38:28)
    1. fdobrovo has joined triage (fdobrovo, 14:38:49)
    2. IDEA: Proposed for #2349: Leave the issue as-is, accepting its current state. (smyers, 14:44:52)
    3. IDEA: Proposed for #2349: Priority: Normal, Severity: Low (smyers, 14:45:21)
    4. AGREED: Priority: Normal, Severity: Low (asmacdo, 14:45:54)

  4. UTC must be used when filtering records by date fields - http://pulp.plan.io/issues/2353 (asmacdo, 14:45:55)
    1. IDEA: Proposed for #2353: Leave the issue as-is, accepting its current state. (asmacdo, 14:46:45)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:47:33)

  5. Pulp acts like all is well when a sync completely fails - http://pulp.plan.io/issues/2363 (asmacdo, 14:47:35)
    1. IDEA: Proposed for #2363: Priority: Urgent, Severity: High (asmacdo, 14:49:18)
    2. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:50:00)

  6. Inconsistent usage of strings and constants - http://pulp.plan.io/issues/2364 (asmacdo, 14:50:01)
    1. IDEA: Proposed for #2364: Leave the issue as-is, accepting its current state. (smyers, 14:50:58)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:52:55)


Meeting ended at 14:53:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (46)
  2. asmacdo (42)
  3. smyers (40)
  4. mhrivnak (31)
  5. bmbouter (14)
  6. jortel (9)
  7. daviddavis (5)
  8. ttereshc (4)
  9. fdobrovo (3)
  10. pcreech (2)
  11. ichimonji10 (1)


Generated by MeetBot 0.1.4.