#pulp-dev: Pulp Triage 2016-10-28

Meeting started by dkliban at 14:33:49 UTC (full logs).

Meeting summary

    1. dkliban has joined triage (dkliban, 14:33:49)
    2. bmbouter has joined triage (bmbouter, 14:33:55)

  1. rpm upload fails to populate "files" field on model - http://pulp.plan.io/issues/2365 (dkliban, 14:34:41)
    1. https://pulpadmin.fedorapeople.org/triage/pulp-dev/2016/pulp-dev.2016-10-25-14.30.txt (dkliban, 14:36:12)
    2. asmacdo has joined triage (asmacdo, 14:36:41)
    3. daviddavis has joined triage (daviddavis, 14:36:43)

  2. updating importer ssl_client_cert to null fails with error - http://pulp.plan.io/issues/2372 (dkliban, 14:37:16)
    1. pcreech_ has joined triage (pcreech_, 14:37:54)
    2. IDEA: Proposed for #2372: Priority: High, Severity: High (bmbouter, 14:38:14)
    3. IDEA: add to sprint (asmacdo, 14:39:38)
    4. jortel has joined triage (jortel, 14:40:49)
    5. AGREED: Priority: High, Severity: High (dkliban, 14:41:07)


Meeting ended at 14:41:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (25)
  2. dkliban (23)
  3. bmbouter (17)
  4. asmacdo (8)
  5. pcreech_ (3)
  6. jortel (2)
  7. daviddavis (2)
  8. pcreech (1)


Generated by MeetBot 0.1.4.