#pulp-dev: Pulp Triage 2016-11-01

Meeting started by asmacdo at 14:29:51 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:51)
    2. dkliban has joined triage (dkliban, 14:30:23)
    3. mhrivnak has joined triage (mhrivnak, 14:30:25)
    4. bizhang has joined triage (bizhang, 14:30:27)
    5. ipanova has joined triage (ipanova, 14:30:48)
    6. bmbouter has joined triage (bmbouter, 14:30:52)

  1. Can't skip distribution content using pulp-admin - http://pulp.plan.io/issues/2374 (asmacdo, 14:31:06)
    1. ttereshc has joined triage (ttereshc, 14:31:06)
    2. jortel has joined triage (jortel, 14:33:05)
    3. IDEA: Proposed for #2374: Priority: Normal, Severity: Medium (mhrivnak, 14:34:42)
    4. preethi has joined triage (preethi, 14:34:45)
    5. IDEA: remove pulp-admin from subject, but include in reproducer steps (asmacdo, 14:36:00)
    6. pcreech has joined triage (pcreech, 14:36:58)
    7. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:37:00)

  2. 0025_importer_schema_change hits issue with last_sync being None - http://pulp.plan.io/issues/2377 (asmacdo, 14:37:02)
    1. IDEA: Proposed for #2377: Priority: High, Severity: High (mhrivnak, 14:40:15)
    2. IDEA: Proposed for #2377: Priority: Urgent, Severity: High (mhrivnak, 14:41:35)
    3. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:42:19)

  3. Bad merges forward on 2.10-dev - http://pulp.plan.io/issues/2378 (asmacdo, 14:42:21)
    1. IDEA: Proposed for #2378: Leave the issue as-is, accepting its current state. (smyers, 14:42:27)
    2. smyers has joined triage (smyers, 14:42:27)
    3. IDEA: Proposed for #2378: Priority: Urgent, Severity: Urgent (asmacdo, 14:43:48)
    4. IDEA: Proposed for #2378: Priority: Urgent, Severity: High (asmacdo, 14:44:32)
    5. AGREED: Priority: Urgent, Severity: High (asmacdo, 14:45:36)

  4. repomd.xml points to wrong updateinfo.xml.gz file - http://pulp.plan.io/issues/2379 (asmacdo, 14:45:38)
    1. IDEA: Proposed for #2379: Priority: Urgent, Severity: High (mhrivnak, 14:47:53)
    2. IDEA: add to sprint 10 (bmbouter, 14:48:46)
    3. IDEA: Proposed for #2379: Priority: Urgent, Severity: High, Target Platform Release: 2.10.z (smyers, 14:49:39)
    4. AGREED: Priority: Urgent, Severity: High, Target Platform Release: 2.10.z (asmacdo, 14:51:15)


Meeting ended at 14:51:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (39)
  2. mhrivnak (32)
  3. asmacdo (32)
  4. bmbouter (17)
  5. smyers (17)
  6. ttereshc (8)
  7. jortel (7)
  8. ipanova (6)
  9. dkliban (3)
  10. bizhang (3)
  11. preethi (2)
  12. pcreech (2)


Generated by MeetBot 0.1.4.