#pulp-dev: Pulp Triage 2016-11-11

Meeting started by asmacdo at 15:30:38 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 15:30:38)
    2. ttereshc has joined triage (ttereshc, 15:31:18)
    3. daviddavis has joined triage (daviddavis, 15:32:53)

  1. DRPMs are missing when incrementally published - http://pulp.plan.io/issues/2410 (asmacdo, 15:33:10)
    1. IDEA: Proposed for #2410: Leave the issue as-is, accepting its current state. (ttereshc, 15:36:02)
    2. IDEA: ttereshc adds workaround comment (asmacdo, 15:36:24)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:37:24)

  2. Missing support for ZIP files - http://pulp.plan.io/issues/2411 (asmacdo, 15:37:26)
    1. IDEA: Proposed for #2411: close-duplicate (asmacdo, 15:38:19)
    2. AGREED: close-duplicate (asmacdo, 15:39:23)

  3. The --skip option expects the export_distributor to exist - http://pulp.plan.io/issues/2412 (asmacdo, 15:39:24)
    1. IDEA: Proposed for #2412: Leave the issue as-is, accepting its current state. (asmacdo, 15:41:54)
    2. IDEA: Proposed for #2412: Priority: Normal, Severity: Low (asmacdo, 15:43:39)
    3. AGREED: Priority: Normal, Severity: Low (asmacdo, 15:43:49)

  4. `ImproperlyConfigured` exception in for detail list view endpoint - http://pulp.plan.io/issues/2414 (asmacdo, 15:43:51)
    1. IDEA: Proposed for #2414: Leave the issue as-is, accepting its current state. (asmacdo, 15:45:19)
    2. IDEA: add pulp3 tag (asmacdo, 15:45:53)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:46:01)


Meeting ended at 15:46:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (43)
  2. pulpbot (30)
  3. ttereshc (20)
  4. smyers (3)
  5. daviddavis (2)
  6. pcreech (1)


Generated by MeetBot 0.1.4.