#pulp-dev: Pulp Triage 2016-11-15

Meeting started by bizhang at 15:29:41 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:41)
    2. bmbouter has joined triage (bmbouter, 15:29:45)
    3. daviddavis has joined triage (daviddavis, 15:29:46)
    4. mhrivnak has joined triage (mhrivnak, 15:29:47)

  1. `ImproperlyConfigured` exception in for detail list view endpoint - http://pulp.plan.io/issues/2414 (bizhang, 15:29:51)
    1. asmacdo has joined triage (asmacdo, 15:29:52)
    2. dkliban has joined triage (dkliban, 15:29:53)
    3. pcreech has joined triage (pcreech, 15:30:13)
    4. IDEA: add pulp 3 tag (smyers, 15:31:12)
    5. smyers has joined triage (smyers, 15:31:12)
    6. IDEA: Proposed for #2414: Leave the issue as-is, accepting its current state. (bizhang, 15:31:34)
    7. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:31:57)

  2. pulp-admin rpm provider lost auto-publish - http://pulp.plan.io/issues/2418 (bizhang, 15:31:58)
    1. IDEA: Proposed for #2418: Priority: High, Severity: High (smyers, 15:34:05)
    2. IDEA: add to spring (bizhang, 15:34:12)
    3. IDEA: add to sprint (bizhang, 15:34:23)
    4. IDEA: Proposed for #2418: This issue cannot be triaged without more info. (smyers, 15:35:21)
    5. AGREED: This issue cannot be triaged without more info. (bizhang, 15:35:43)

  3. pulp-admin 2.7 does not work with pulp-server 2.10 (pulp-rpm to be more specific) - http://pulp.plan.io/issues/2422 (bizhang, 15:35:45)
    1. IDEA: Proposed for #2422: Priority: High, Severity: High (bizhang, 15:43:22)
    2. IDEA: Proposed for #2422: Priority: Normal, Severity: Medium (bizhang, 15:44:54)
    3. IDEA: Proposed for #2422: Priority: Normal, Severity: High (bizhang, 15:47:30)
    4. AGREED: Priority: Normal, Severity: High (bizhang, 15:48:16)

  4. restorecon runs unecessarily for some upgrades - http://pulp.plan.io/issues/2424 (bizhang, 15:48:18)
    1. IDEA: add to sprint (bizhang, 15:49:56)
    2. IDEA: Proposed for #2424: Priority: High, Severity: High (mhrivnak, 15:50:01)
    3. AGREED: Priority: High, Severity: High (bizhang, 15:50:16)


Meeting ended at 15:50:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (36)
  2. bizhang (33)
  3. bmbouter (27)
  4. smyers (18)
  5. mhrivnak (15)
  6. asmacdo (11)
  7. pcreech (7)
  8. dkliban (7)
  9. daviddavis (4)


Generated by MeetBot 0.1.4.