#pulp-dev: Pulp Triage 2016-11-18

Meeting started by bizhang at 15:29:52 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:52)
    2. fdobrovo has joined triage (fdobrovo, 15:30:01)
    3. mhrivnak has joined triage (mhrivnak, 15:30:05)

  1. pulp-admin rpm provider lost auto-publish - http://pulp.plan.io/issues/2418 (bizhang, 15:30:12)
    1. asmacdo has joined triage (asmacdo, 15:30:13)
    2. daviddavis has joined triage (daviddavis, 15:30:21)
    3. pcreech has joined triage (pcreech, 15:30:29)
    4. jortel has joined triage (jortel, 15:30:30)
    5. IDEA: Proposed for #2418: close-notabug (asmacdo, 15:30:56)
    6. AGREED: close-notabug (bizhang, 15:32:40)

  2. Update our Pulp 3.0 documentation with git commit message info - http://pulp.plan.io/issues/2426 (bizhang, 15:32:41)
  3. pulp-admin rpm provider lost auto-publish - http://pulp.plan.io/issues/2418 (bizhang, 15:33:23)
    1. bmbouter has joined triage (bmbouter, 15:35:19)
    2. IDEA: Proposed for #2418: Priority: Normal, Severity: Low (asmacdo, 15:36:26)
    3. IDEA: docs bug (asmacdo, 15:36:35)
    4. AGREED: Priority: Normal, Severity: Low (bizhang, 15:37:21)

  4. Update our Pulp 3.0 documentation with git commit message info - http://pulp.plan.io/issues/2426 (bizhang, 15:37:23)
    1. IDEA: Proposed for #2426: Leave the issue as-is, accepting its current state. (asmacdo, 15:37:38)
    2. IDEA: change to story (asmacdo, 15:37:58)
    3. IDEA: ake it a task, not a story (smyers, 15:38:25)
    4. smyers has joined triage (smyers, 15:38:25)
    5. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:38:34)

  5. Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427 (bizhang, 15:38:36)
    1. IDEA: Proposed for #2427: This issue cannot be triaged without more info. (smyers, 15:39:54)
    2. AGREED: This issue cannot be triaged without more info. (bizhang, 15:40:33)

  6. repomd.xml in a published yum repository is empty when retrieved via HTTP - http://pulp.plan.io/issues/2429 (bizhang, 15:40:34)
    1. IDEA: Proposed for #2429: This issue cannot be triaged without more info. (smyers, 15:41:28)
    2. AGREED: This issue cannot be triaged without more info. (bizhang, 15:42:00)


Meeting ended at 15:42:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (42)
  2. asmacdo (29)
  3. smyers (25)
  4. bizhang (24)
  5. mhrivnak (16)
  6. bmbouter (8)
  7. daviddavis (6)
  8. jortel (5)
  9. pcreech (2)
  10. fdobrovo (2)
  11. misa (1)


Generated by MeetBot 0.1.4.