#pulp-dev: Pulp Triage 2016-11-29

Meeting started by bizhang at 15:29:21 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:21)
    2. pcreech has joined triage (pcreech, 15:29:29)
    3. dkliban has joined triage (dkliban, 15:29:34)
    4. mhrivnak has joined triage (mhrivnak, 15:29:41)

  1. repomd.xml in a published yum repository is empty when retrieved via HTTP - http://pulp.plan.io/issues/2429 (bizhang, 15:29:44)
    1. IDEA: Proposed for #2429: Skip this issue for this triage session. (bizhang, 15:30:02)
    2. jortel has joined triage (jortel, 15:31:03)
    3. ipanova has joined triage (ipanova, 15:31:45)
    4. IDEA: Proposed for #2429: closed worksforme (smyers, 15:32:41)
    5. smyers has joined triage (smyers, 15:32:41)
    6. AGREED: closed worksforme (bizhang, 15:32:50)

  2. Potential data corruption - http://pulp.plan.io/issues/2431 (bizhang, 15:32:51)
    1. ttereshc has joined triage (ttereshc, 15:33:30)
    2. IDEA: Proposed for #2431: This issue cannot be triaged without more info. (smyers, 15:34:41)
    3. AGREED: This issue cannot be triaged without more info. (bizhang, 15:34:56)

  3. Add timing output to sync task steps - http://pulp.plan.io/issues/2434 (bizhang, 15:34:57)
  4. Potential data corruption - http://pulp.plan.io/issues/2431 (bizhang, 15:35:30)
    1. IDEA: Proposed for #2431: Skip this issue for this triage session. (mhrivnak, 15:37:45)
    2. bmbouter has joined triage (bmbouter, 15:37:48)
    3. AGREED: Skip this issue for this triage session. (bizhang, 15:38:07)

  5. Add timing output to sync task steps - http://pulp.plan.io/issues/2434 (bizhang, 15:38:09)
  6. Potential data corruption - http://pulp.plan.io/issues/2431 (bizhang, 15:38:59)
  7. Add timing output to sync task steps - http://pulp.plan.io/issues/2434 (bizhang, 15:39:59)
    1. IDEA: Proposed for #2434: convert to story (mhrivnak, 15:40:24)
    2. AGREED: convert to story (bizhang, 15:40:39)

  8. Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files - http://pulp.plan.io/issues/2437 (bizhang, 15:40:41)
  9. Add timing output to sync task steps - http://pulp.plan.io/issues/2434 (bizhang, 15:40:57)
  10. Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files - http://pulp.plan.io/issues/2437 (bizhang, 15:41:11)
  11. http://pulp.plan.io/issues/2438 (bizhang, 15:45:36)
  12. Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files - http://pulp.plan.io/issues/2437 (bizhang, 15:45:58)
    1. IDEA: Proposed for #2437: Skip this issue for this triage session. (bizhang, 15:46:01)
    2. AGREED: Skip this issue for this triage session. (bizhang, 15:46:03)

  13. http://pulp.plan.io/issues/2438 (bizhang, 15:46:05)
  14. Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files - http://pulp.plan.io/issues/2437 (bizhang, 15:46:39)
    1. IDEA: Proposed for #2437: ipanova will relate another issue and jortel will take a look (mhrivnak, 15:46:41)
    2. AGREED: ipanova will relate another issue and jortel will take a look (bizhang, 15:46:52)

  15. http://pulp.plan.io/issues/2438 (bizhang, 15:46:54)
    1. IDEA: Proposed for #2438: Priority: Low, Severity: Low (bizhang, 15:54:05)
    2. IDEA: Proposed for #2438: ipanova to rename and comment (bizhang, 15:55:32)
    3. AGREED: ipanova to rename and comment (bizhang, 15:55:54)

  16. unassociating a docker_manifest removes docker_blob regardless of whether or not other docker_manifest in repo reference it - http://pulp.plan.io/issues/2441 (bizhang, 15:55:55)
    1. IDEA: Proposed for #2441: Leave the issue as-is, accepting its current state. (ttereshc, 15:57:36)
    2. IDEA: Proposed for #2441: move to current sprint (bizhang, 15:57:56)
    3. AGREED: move to current sprint (bizhang, 15:58:12)

  17. pulp-server spec file does not require pulp-selinux to be at a specific version - http://pulp.plan.io/issues/2445 (bizhang, 15:58:13)
    1. IDEA: Proposed for #2445: Leave the issue as-is, accepting its current state. (bizhang, 16:00:52)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 16:02:36)


Meeting ended at 16:02:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (80)
  2. bizhang (66)
  3. mhrivnak (39)
  4. bmbouter (37)
  5. smyers (23)
  6. pcreech (17)
  7. ipanova (16)
  8. dkliban (10)
  9. ttereshc (7)
  10. jortel (3)


Generated by MeetBot 0.1.4.