#pulp-dev: Pulp Triage 2016-12-02

Meeting started by bizhang at 15:29:24 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:24)
    2. smyers has joined triage (smyers, 15:29:49)
    3. ipanova has joined triage (ipanova, 15:30:46)
    4. mhrivnak has joined triage (mhrivnak, 15:30:59)

  1. Potential data corruption - http://pulp.plan.io/issues/2431 (bizhang, 15:31:06)
    1. ttereshc has joined triage (ttereshc, 15:31:37)
    2. IDEA: Proposed for #2431: mhrivnak to update (bizhang, 15:32:07)
    3. AGREED: mhrivnak to update (bizhang, 15:32:10)

  2. Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files - http://pulp.plan.io/issues/2437 (bizhang, 15:32:11)
    1. IDEA: Proposed for #2437: Skip this issue for this triage session. (bizhang, 15:33:19)
    2. IDEA: Proposed for #2437: This issue cannot be triaged without more info. (smyers, 15:33:24)
    3. AGREED: This issue cannot be triaged without more info. (bizhang, 15:33:57)

  3. When syncing do not associate units that are already associated to the repo - http://pulp.plan.io/issues/2457 (bizhang, 15:33:59)
    1. IDEA: Proposed for #2457: Priority: High, Severity: Low (mhrivnak, 15:36:44)
    2. IDEA: Proposed for #2457: Priority: High, Severity: Medium (bizhang, 15:39:09)
    3. AGREED: Priority: High, Severity: Medium (bizhang, 15:40:26)

  4. Lazy download repo content task fails silently. - http://pulp.plan.io/issues/2458 (bizhang, 15:40:28)
    1. IDEA: Proposed for #2458: Leave the issue as-is, accepting its current state. (bizhang, 15:41:46)
    2. jortel has joined triage (jortel, 15:42:30)
    3. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:47:08)


Meeting ended at 15:47:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (33)
  2. bizhang (31)
  3. mhrivnak (23)
  4. ipanova (18)
  5. ttereshc (10)
  6. smyers (8)
  7. jortel (7)
  8. elyezer (2)
  9. bmbouter (1)


Generated by MeetBot 0.1.4.