#pulp-dev: Pulp Triage 2016-12-09

Meeting started by bizhang at 15:29:18 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:18)
    2. daviddavis has joined triage (daviddavis, 15:29:21)
    3. dkliban has joined triage (dkliban, 15:29:33)
    4. pcreech has joined triage (pcreech, 15:30:51)

  1. Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files - http://pulp.plan.io/issues/2437 (bizhang, 15:30:56)
    1. ipanova has joined triage (ipanova, 15:31:14)
    2. bmbouter has joined triage (bmbouter, 15:31:19)
    3. ttereshc has joined triage (ttereshc, 15:31:26)
    4. preethi has joined triage (preethi, 15:31:32)
    5. mhrivnak has joined triage (mhrivnak, 15:31:54)
    6. jortel has joined triage (jortel, 15:32:35)
    7. IDEA: Proposed for #2437: This issue cannot be triaged without more info. (bizhang, 15:34:21)
    8. AGREED: This issue cannot be triaged without more info. (bizhang, 15:35:14)

  2. pulp-admin broken in vagrant environment on 2.y - http://pulp.plan.io/issues/2464 (bizhang, 15:35:16)
    1. IDEA: Proposed for #2464: Leave the issue as-is, accepting its current state. (smyers, 15:36:09)
    2. smyers has joined triage (smyers, 15:36:09)
    3. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:36:31)

  3. Vagrant env does not install goferd systemd file - http://pulp.plan.io/issues/2465 (bizhang, 15:36:32)
    1. IDEA: Proposed for #2465: Leave the issue as-is, accepting its current state. (bizhang, 15:39:03)
    2. IDEA: Proposed for #2465: jortel to comment (bizhang, 15:39:29)
    3. AGREED: jortel to comment (bizhang, 15:39:33)

  4. mock: there is no such thing as assert_any_with - http://pulp.plan.io/issues/2473 (bizhang, 15:39:35)
    1. IDEA: Proposed for #2473: Leave the issue as-is, accepting its current state. (bizhang, 15:40:39)
    2. IDEA: Proposed for #2473: Priority: Low, Severity: Low (smyers, 15:41:29)
    3. AGREED: Priority: Low, Severity: Low (bizhang, 15:47:12)

  5. Support more conservative dependency solving - http://pulp.plan.io/issues/2478 (bizhang, 15:47:14)
    1. IDEA: Proposed for #2478: change to story (bizhang, 15:51:13)
    2. AGREED: change to story (bizhang, 15:57:04)


Meeting ended at 15:57:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (47)
  2. bizhang (38)
  3. smyers (28)
  4. mhrivnak (15)
  5. dkliban (12)
  6. bmbouter (9)
  7. ttereshc (7)
  8. jortel (7)
  9. ipanova (3)
  10. daviddavis (3)
  11. misa_ (2)
  12. preethi (2)
  13. pcreech (2)
  14. elyezer (2)
  15. jsherrill (2)


Generated by MeetBot 0.1.4.