#pulp-dev: Pulp Triage 2016-12-13

Meeting started by bizhang at 15:29:21 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:21)
    2. mhrivnak has joined triage (mhrivnak, 15:29:24)
    3. daviddavis has joined triage (daviddavis, 15:29:26)
    4. jortel has joined triage (jortel, 15:30:14)

  1. Better logging at INFO level - http://pulp.plan.io/issues/2315 (bizhang, 15:30:21)
    1. dkliban has joined triage (dkliban, 15:30:22)
    2. bmbouter has joined triage (bmbouter, 15:31:10)
    3. pcreech has joined triage (pcreech, 15:31:42)
    4. ipanova has joined triage (ipanova, 15:32:02)
    5. IDEA: Proposed for #2315: put on sprint 13 (bizhang, 15:33:24)
    6. IDEA: Proposed for #2315: Leave the issue as-is, accepting its current state. (bizhang, 15:33:27)
    7. ttereshc has joined triage (ttereshc, 15:33:51)
    8. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:34:41)

  2. Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files - http://pulp.plan.io/issues/2437 (bizhang, 15:34:43)
    1. IDEA: Proposed for #2437: close worksforme (bizhang, 15:36:14)
    2. AGREED: close worksforme (bizhang, 15:36:20)

  3. pulp_rpm migration 0031 fails: cursor not found - http://pulp.plan.io/issues/2483 (bizhang, 15:36:22)
    1. IDEA: Proposed for #2483: Priority: High, Severity: High (mhrivnak, 15:39:40)
    2. AGREED: Priority: High, Severity: High (bizhang, 15:39:58)

  4. Downloading a RPM synced with different download_policies raises 500 Internal Server Error - http://pulp.plan.io/issues/2485 (bizhang, 15:39:59)
    1. IDEA: Proposed for #2485: Skip this issue for this triage session. (mhrivnak, 15:40:56)
    2. AGREED: Skip this issue for this triage session. (bizhang, 15:41:18)

  5. Search is broken on docs site - http://pulp.plan.io/issues/2486 (bizhang, 15:41:20)
    1. IDEA: Proposed for #2486: Leave the issue as-is, accepting its current state. (bizhang, 15:41:41)
    2. IDEA: Proposed for #2486: add to sprint 13 (bizhang, 15:42:39)
    3. AGREED: add to sprint 13 (bizhang, 15:42:45)

  6. Sync failure - DocumentTooLarge - http://pulp.plan.io/issues/2487 (bizhang, 15:42:46)
    1. IDEA: Proposed for #2487: Priority: High, Severity: High (bizhang, 15:45:11)
    2. AGREED: Priority: High, Severity: High (bizhang, 15:46:54)

  7. pulp_rpm migration 0031 fails: cursor not found - http://pulp.plan.io/issues/2483 (bizhang, 15:47:05)
    1. IDEA: Proposed for #2483: dkliban to add BZ, add to sprint 13 (bizhang, 15:49:02)
    2. AGREED: dkliban to add BZ, add to sprint 13 (bizhang, 15:49:07)


Meeting ended at 15:49:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (51)
  2. bizhang (44)
  3. mhrivnak (28)
  4. bmbouter (13)
  5. jortel (12)
  6. dkliban (8)
  7. ttereshc (6)
  8. daviddavis (5)
  9. pcreech (3)
  10. ipanova (3)


Generated by MeetBot 0.1.4.