#pulp-dev: Pulp Triage 2016-12-16

Meeting started by bizhang at 15:29:20 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:20)
    2. mhrivnak has joined triage (mhrivnak, 15:29:30)
    3. bmbouter has joined triage (bmbouter, 15:29:35)
    4. dkliban has joined triage (dkliban, 15:29:40)

  1. Upgrade from 2.8.0 to 2.10.2: Post upgrade publish creates invalid links for pre-upgrade files - http://pulp.plan.io/issues/2437 (bizhang, 15:29:50)
    1. pcreech has joined triage (pcreech, 15:29:59)
    2. daviddavis has joined triage (daviddavis, 15:30:57)
    3. ttereshc has joined triage (ttereshc, 15:31:09)
    4. IDEA: Proposed for #2437: Leave the issue as-is, accepting its current state. (bizhang, 15:31:17)
    5. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:32:04)

  2. When stopping pulp_workers, pulp_celerybeat, and pulp_resource_manager gracefully, the status API still shows them as running - http://pulp.plan.io/issues/2491 (bizhang, 15:32:05)
    1. IDEA: Proposed for #2491: Priority: High, Severity: High (mhrivnak, 15:32:31)
    2. IDEA: Proposed for #2491: put on sprint 13 (bizhang, 15:33:02)
    3. AGREED: put on sprint 13 (bizhang, 15:33:30)

  3. Small memory leak in httpd when dispatching Pulp tasks - http://pulp.plan.io/issues/2492 (bizhang, 15:33:32)
    1. IDEA: Proposed for #2492: Leave the issue as-is, accepting its current state. (bizhang, 15:35:01)
    2. IDEA: Proposed for #2492: add to sprint (bizhang, 15:35:07)
    3. AGREED: add to sprint (bizhang, 15:35:14)

  4. http://pulpproject.org/docs/ missing links to 2.10 and 2.11 stable docs - http://pulp.plan.io/issues/2493 (bizhang, 15:35:16)
    1. https://github.com/pulp/pulpproject.org/issues/ (bmbouter, 15:36:07)
    2. misa_ has joined triage (misa_, 15:36:32)
    3. IDEA: Proposed for #2493: Leave the issue as-is, accepting its current state. (bizhang, 15:36:52)
    4. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:38:18)

  5. rename of id to package_group_id did not also populate a 'package_group_id' field in a unit's metadata section - http://pulp.plan.io/issues/2494 (bizhang, 15:38:20)
    1. jortel has joined triage (jortel, 15:40:08)
    2. IDEA: Proposed for #2494: Leave the issue as-is, accepting its current state. (bizhang, 15:46:05)
    3. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:48:30)


Meeting ended at 15:48:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (42)
  2. bizhang (33)
  3. mhrivnak (15)
  4. bmbouter (11)
  5. misa_ (10)
  6. dkliban (9)
  7. ttereshc (7)
  8. jortel (3)
  9. pcreech (2)
  10. daviddavis (2)
  11. ichimonji10 (1)
  12. elyezer (1)


Generated by MeetBot 0.1.4.