#pulp-dev: Pulp Triage 2016-12-20

Meeting started by bizhang at 15:29:22 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:22)
    2. bmbouter has joined triage (bmbouter, 15:30:20)
    3. ttereshc has joined triage (ttereshc, 15:31:34)
    4. dkliban has joined triage (dkliban, 15:31:38)

  1. When generating applicability data for multiple repositories, tasks throws error CursorNotFound - http://pulp.plan.io/issues/2495 (bizhang, 15:31:45)
    1. asmacdo has joined triage (asmacdo, 15:32:22)
    2. IDEA: Proposed for #2495: needinfo (bizhang, 15:32:24)
    3. AGREED: needinfo (bizhang, 15:34:00)

  2. Killing pulp_workers, pulp_celerybeat, and pulp_resource_manager causes the status API still shows them as running - http://pulp.plan.io/issues/2496 (bizhang, 15:34:01)
    1. daviddavis has joined triage (daviddavis, 15:35:00)
    2. pcreech has joined triage (pcreech, 15:35:04)
    3. IDEA: Proposed for #2496: add to sprint (bizhang, 15:38:41)
    4. AGREED: add to sprint (bizhang, 15:40:05)

  3. Vagrant installs pulp-server rpm - http://pulp.plan.io/issues/2497 (bizhang, 15:40:07)
    1. IDEA: Proposed for #2497: Leave the issue as-is, accepting its current state. (bizhang, 15:40:53)
    2. IDEA: Proposed for #2497: add to sprint (ttereshc, 15:41:51)
    3. AGREED: add to sprint (bizhang, 15:42:13)

  4. 'Last Unit Added' attribute not updated - http://pulp.plan.io/issues/2499 (bizhang, 15:42:15)
    1. mhrivnak has joined triage (mhrivnak, 15:42:48)
    2. IDEA: Proposed for #2499: ttereshc to comment and close (bizhang, 15:46:10)
    3. AGREED: ttereshc to comment and close (bizhang, 15:47:22)

  5. Error message is generic when uploading module with invalid name - http://pulp.plan.io/issues/2500 (bizhang, 15:47:24)
    1. IDEA: Proposed for #2500: Leave the issue as-is, accepting its current state. (bizhang, 15:48:14)
    2. IDEA: Proposed for #2500: add to sprint 13, add tag easyfix (bizhang, 15:49:41)
    3. AGREED: add to sprint 13, add tag easyfix (bizhang, 15:53:02)

  6. last_unit_added is not added in mongo repo collection records - http://pulp.plan.io/issues/1847 (bizhang, 15:53:09)
    1. IDEA: Proposed for #1847: Priority: Normal, Severity: High (bizhang, 15:54:33)
    2. IDEA: Proposed for #1847: add to sprint 13 mhrivnak to add BZ (bizhang, 15:54:52)
    3. AGREED: add to sprint 13 mhrivnak to add BZ (bizhang, 15:55:53)


Meeting ended at 15:55:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (52)
  2. bizhang (50)
  3. dkliban (20)
  4. ttereshc (15)
  5. bmbouter (10)
  6. mhrivnak (9)
  7. daviddavis (8)
  8. asmacdo (6)
  9. pcreech (2)
  10. elyezer (1)


Generated by MeetBot 0.1.4.