#pulp-dev: Pulp Triage 2017-01-03

Meeting started by bizhang at 15:29:22 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:22)
    2. dkliban has joined triage (dkliban, 15:29:28)
    3. smyers has joined triage (smyers, 15:29:28)
    4. asmacdo has joined triage (asmacdo, 15:29:38)

  1. Uploading duplicate content results in ambiguous error message - http://pulp.plan.io/issues/2274 (bizhang, 15:29:53)
    1. mhrivnak has joined triage (mhrivnak, 15:29:54)
    2. daviddavis has joined triage (daviddavis, 15:30:00)
    3. jortel has joined triage (jortel, 15:30:23)
    4. bmbouter has joined triage (bmbouter, 15:31:45)
    5. IDEA: Proposed for #2274: This issue cannot be triaged without more info. (bizhang, 15:33:49)
    6. AGREED: This issue cannot be triaged without more info. (bizhang, 15:34:37)

  2. When generating applicability data for multiple repositories, tasks throws error CursorNotFound - http://pulp.plan.io/issues/2495 (bizhang, 15:34:39)
    1. IDEA: Proposed for #2495: This issue cannot be triaged without more info. (bizhang, 15:37:18)
    2. IDEA: Proposed for #2495: Priority: Normal, Severity: High (bizhang, 15:41:03)
    3. AGREED: Priority: Normal, Severity: High (bizhang, 15:41:21)

  3. cursor timeout in _duplicate_key_id_generator_aggregation() during sync - http://pulp.plan.io/issues/2502 (bizhang, 15:41:23)
    1. IDEA: Proposed for #2502: Priority: High, Severity: High (mhrivnak, 15:44:43)
    2. IDEA: Proposed for #2502: add to sprint 13 (bizhang, 15:45:59)
    3. AGREED: add to sprint 13 (bizhang, 15:46:55)

  4. remove_missing does not seem to remove on_demand catalog entries - http://pulp.plan.io/issues/2503 (bizhang, 15:46:56)
    1. IDEA: Proposed for #2503: Priority: High, Severity: High (mhrivnak, 15:51:16)
    2. IDEA: Proposed for #2503: add to sprint 13 (mhrivnak, 15:51:19)
    3. AGREED: add to sprint 13 (bizhang, 15:51:24)

  5. errata applicability fails if errata packagelist doesn't exist - http://pulp.plan.io/issues/2504 (bizhang, 15:51:26)
    1. IDEA: Proposed for #2504: Priority: High, Severity: High (bizhang, 15:53:47)
    2. https://pulp.plan.io/issues/2504 (mhrivnak, 15:56:28)
    3. IDEA: Proposed for #2504: add to sprint (bizhang, 15:58:34)
    4. AGREED: add to sprint (bizhang, 15:59:44)

  6. Improperly handled permission denied error in yum importer - http://pulp.plan.io/issues/2505 (bizhang, 15:59:45)
    1. IDEA: Proposed for #2505: Priority: Normal, Severity: Low (mhrivnak, 16:03:00)
    2. AGREED: Priority: Normal, Severity: Low (bizhang, 16:04:54)


Meeting ended at 16:05:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mhrivnak (50)
  2. pulpbot (48)
  3. bizhang (45)
  4. jsherrill (23)
  5. bmbouter (13)
  6. jortel (12)
  7. daviddavis (9)
  8. dkliban (8)
  9. smyers (8)
  10. asmacdo (5)


Generated by MeetBot 0.1.4.