#pulp-dev: Pulp Triage 2017-01-06

Meeting started by bizhang at 15:29:11 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:11)
    2. mhrivnak has joined triage (mhrivnak, 15:29:16)
    3. jortel has joined triage (jortel, 15:29:17)
    4. daviddavis has joined triage (daviddavis, 15:29:19)

  1. Uploading duplicate content results in ambiguous error message - http://pulp.plan.io/issues/2274 (bizhang, 15:29:31)
    1. ttereshc has joined triage (ttereshc, 15:30:25)
    2. ipanova has joined triage (ipanova, 15:30:30)
    3. fdobrovo has joined triage (fdobrovo, 15:30:36)
    4. bmbouter has joined triage (bmbouter, 15:30:55)
    5. IDEA: Proposed for #2274: Priority: Normal, Severity: High (bizhang, 15:31:06)
    6. dalley has joined triage (dalley, 15:32:27)
    7. AGREED: Priority: Normal, Severity: High (bizhang, 15:32:53)

  2. /var/lib/pulp/static/rsa_pub.key has incorrect SELinux label - http://pulp.plan.io/issues/2508 (bizhang, 15:32:54)
    1. IDEA: Proposed for #2508: Priority: Low, Severity: Low (bizhang, 15:37:28)
    2. misa has joined triage (misa, 15:40:01)
    3. AGREED: Priority: Low, Severity: Low (bizhang, 15:40:26)

  3. Puppet Importer swallows exception when one is raised during upload - http://pulp.plan.io/issues/2512 (bizhang, 15:40:28)
    1. IDEA: Proposed for #2512: Leave the issue as-is, accepting its current state. (bizhang, 15:41:08)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:41:34)

  4. RPM Importer swallows exception when one is raised during upload - http://pulp.plan.io/issues/2513 (bizhang, 15:41:37)
    1. IDEA: Proposed for #2513: Leave the issue as-is, accepting its current state. (bizhang, 15:41:44)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:42:09)

  5. Creating a group no longer updates the existing group - http://pulp.plan.io/issues/2514 (bizhang, 15:42:10)
    1. IDEA: Proposed for #2514: Priority: Normal, Severity: High (bizhang, 15:43:01)
    2. IDEA: Proposed for #2514: Priority: High, Severity: High (mhrivnak, 15:43:11)
    3. AGREED: Priority: High, Severity: High (bizhang, 15:43:52)

  6. worker heartbeat log statement mishandles timezone - http://pulp.plan.io/issues/2516 (bizhang, 15:43:54)
    1. IDEA: Proposed for #2516: add to sprint 13, triage as normal/low (bizhang, 15:46:07)
    2. AGREED: add to sprint 13, triage as normal/low (bizhang, 15:46:36)


Meeting ended at 15:46:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (46)
  2. bizhang (38)
  3. mhrivnak (19)
  4. bmbouter (14)
  5. jortel (7)
  6. ttereshc (5)
  7. misa (5)
  8. daviddavis (5)
  9. dalley (4)
  10. fdobrovo (3)
  11. ipanova (2)
  12. dkliban (1)


Generated by MeetBot 0.1.4.