#pulp-dev: Pulp Triage 2017-01-10

Meeting started by bizhang at 15:29:19 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:19)
    2. bmbouter has joined triage (bmbouter, 15:29:22)
    3. mhrivnak has joined triage (mhrivnak, 15:29:24)

  1. rpm - confusion around pulp_streamer files - http://pulp.plan.io/issues/2518 (bizhang, 15:29:42)
    1. dalley_ has joined triage (dalley_, 15:30:06)
    2. daviddavis has joined triage (daviddavis, 15:30:33)
    3. ttereshc has joined triage (ttereshc, 15:30:39)
    4. jortel has joined triage (jortel, 15:30:49)
    5. IDEA: Proposed for #2518: Leave the issue as-is, accepting its current state. (bizhang, 15:31:47)
    6. IDEA: Proposed for #2518: triage normal low, add to sprint 13, easy fix (mhrivnak, 15:32:25)
    7. AGREED: triage normal low, add to sprint 13, easy fix (bizhang, 15:33:08)

  2. credentials in feed URL are not url-unquoted - http://pulp.plan.io/issues/2520 (bizhang, 15:33:10)
    1. IDEA: Proposed for #2520: Leave the issue as-is, accepting its current state. (smyers, 15:36:41)
    2. smyers has joined triage (smyers, 15:36:41)
    3. IDEA: Proposed for #2520: accept as is, add to sprint 13 (bizhang, 15:37:14)
    4. AGREED: accept as is, add to sprint 13 (bizhang, 15:37:33)


Meeting ended at 15:37:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (24)
  2. bizhang (18)
  3. mhrivnak (9)
  4. asmacdo (6)
  5. smyers (4)
  6. bmbouter (3)
  7. jortel (3)
  8. dalley_ (2)
  9. ttereshc (2)
  10. daviddavis (2)


Generated by MeetBot 0.1.4.