#pulp-dev: Pulp Triage 2017-01-17

Meeting started by bizhang at 15:28:04 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:28:04)

  1. Vagrant systemd and upstart scripts are not symlinked to source - http://pulp.plan.io/issues/2524 (bizhang, 15:28:28)
    1. mhrivnak has joined triage (mhrivnak, 15:28:39)
    2. IDEA: Proposed for #2524: Priority: Low, Severity: Low (bizhang, 15:28:56)
    3. dkliban has joined triage (dkliban, 15:29:14)
    4. ttereshc has joined triage (ttereshc, 15:29:28)
    5. AGREED: Priority: Low, Severity: Low (bizhang, 15:31:16)

  2. repos with relative URLs published with repoview enabled serve broken links in the browser - http://pulp.plan.io/issues/2526 (bizhang, 15:31:18)
    1. IDEA: Proposed for #2526: Priority: Normal, Severity: High (bizhang, 15:33:53)
    2. AGREED: Priority: Normal, Severity: High (bizhang, 15:34:05)


Meeting ended at 15:34:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (19)
  2. bizhang (15)
  3. dkliban (8)
  4. ttereshc (3)
  5. mhrivnak (3)
  6. jortel (2)
  7. dalley (2)
  8. ipanova (1)


Generated by MeetBot 0.1.4.