#pulp-dev: Pulp Triage 2017-01-20

Meeting started by bizhang at 15:29:00 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:00)
    2. dalley has joined triage (dalley, 15:29:37)
    3. mhrivnak has joined triage (mhrivnak, 15:30:02)
    4. daviddavis has joined triage (daviddavis, 15:30:21)

  1. Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427 (bizhang, 15:30:26)
    1. ipanova has joined triage (ipanova, 15:30:29)
    2. ttereshc has joined triage (ttereshc, 15:32:09)
    3. IDEA: Proposed for #2427: needsinfo (bizhang, 15:34:32)
    4. AGREED: needsinfo (bizhang, 15:34:37)

  2. pulp python modules use other project's namespace - http://pulp.plan.io/issues/2531 (bizhang, 15:34:39)
    1. dkliban has joined triage (dkliban, 15:34:59)
    2. bmbouter has joined triage (bmbouter, 15:35:22)
    3. IDEA: Proposed for #2531: close wontfix (bizhang, 15:35:50)
    4. IDEA: Proposed for #2531: Skip this issue for this triage session. (bizhang, 15:36:25)
    5. AGREED: Skip this issue for this triage session. (bizhang, 15:36:41)

  3. rsync distributor without force_full incorrectly skips publishing some units - http://pulp.plan.io/issues/2532 (bizhang, 15:36:43)
    1. IDEA: Proposed for #2532: Priority: High, Severity: High (bizhang, 15:38:11)
    2. IDEA: Proposed for #2532: triage high/high, add to sprint, dkliban to take a look (bizhang, 15:39:25)
    3. AGREED: triage high/high, add to sprint, dkliban to take a look (bizhang, 15:39:41)

  4. error for docker pull of non-existent tag not clear - http://pulp.plan.io/issues/2536 (bizhang, 15:39:43)
    1. IDEA: Proposed for #2536: Skip this issue for this triage session. (mhrivnak, 15:39:56)
    2. AGREED: Skip this issue for this triage session. (bizhang, 15:41:45)

  5. 2.12 Release notes missing features - http://pulp.plan.io/issues/2537 (bizhang, 15:41:46)
    1. IDEA: Proposed for #2537: accept and add to sprint (bizhang, 15:42:01)
    2. AGREED: accept and add to sprint (bizhang, 15:43:07)


Meeting ended at 15:43:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (41)
  2. bizhang (36)
  3. mhrivnak (25)
  4. ipanova (13)
  5. dkliban (8)
  6. bmbouter (7)
  7. ttereshc (5)
  8. daviddavis (5)
  9. dalley (2)
  10. smyers (1)


Generated by MeetBot 0.1.4.