#pulp-dev: Pulp Triage 2017-01-24

Meeting started by bizhang at 15:29:07 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:07)
    2. mhrivnak has joined triage (mhrivnak, 15:29:33)
    3. daviddavis has joined triage (daviddavis, 15:29:57)

  1. Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427 (bizhang, 15:31:37)
    1. bmbouter has joined triage (bmbouter, 15:31:46)
    2. ipanova has joined triage (ipanova, 15:31:48)
    3. IDEA: Proposed for #2427: bizhang will email user and ask about arch and error message (bizhang, 15:33:31)
    4. AGREED: bizhang will email user and ask about arch and error message (bizhang, 15:33:57)

  2. pulp python modules use other project's namespace - http://pulp.plan.io/issues/2531 (bizhang, 15:33:59)
    1. IDEA: Proposed for #2531: normal medium assign to mhrivnak (mhrivnak, 15:35:20)
    2. AGREED: normal medium assign to mhrivnak (bizhang, 15:37:06)

  3. error for docker pull of non-existent tag not clear - http://pulp.plan.io/issues/2536 (bizhang, 15:37:07)
    1. IDEA: Proposed for #2536: Skip this issue for this triage session. (bizhang, 15:37:41)
    2. IDEA: Proposed for #2536: needsinfo (bizhang, 15:38:38)
    3. AGREED: needsinfo (bizhang, 15:38:44)

  4. unit tests for repoauth are failing on Fedora 25 - http://pulp.plan.io/issues/2539 (bizhang, 15:38:45)
    1. IDEA: Proposed for #2539: accept and add to sprint (bizhang, 15:39:26)
    2. AGREED: accept and add to sprint (bizhang, 15:39:59)

  5. Syncing repo with 200,000+ RPMs causes a BSONObj size limit exception - http://pulp.plan.io/issues/2540 (bizhang, 15:40:01)
    1. IDEA: Proposed for #2540: high high and add to sprint (mhrivnak, 15:40:28)
    2. AGREED: high high and add to sprint (bizhang, 15:41:01)


Meeting ended at 15:41:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (36)
  2. bizhang (32)
  3. mhrivnak (18)
  4. daviddavis (8)
  5. bmbouter (5)
  6. ipanova (5)
  7. smyers (4)
  8. dalley (4)
  9. jortel (2)
  10. dkliban (2)


Generated by MeetBot 0.1.4.