#pulp-dev: Pulp Triage 2017-01-27

Meeting started by bizhang at 15:29:09 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:09)
    2. daviddavis has joined triage (daviddavis, 15:29:37)
    3. dkliban has joined triage (dkliban, 15:29:45)

  1. Apache's XSendFile directive causes 404 errors when trying to download rpm packages via HTTP - http://pulp.plan.io/issues/2427 (bizhang, 15:30:08)
    1. jortel has joined triage (jortel, 15:31:04)
    2. IDEA: Proposed for #2427: close worksforme (bizhang, 15:32:23)
    3. AGREED: close worksforme (bizhang, 15:32:31)

  2. error for docker pull of non-existent tag not clear - http://pulp.plan.io/issues/2536 (bizhang, 15:32:33)
    1. https://pulp.plan.io/issues/2549 (daviddavis, 15:36:26)

  3. copy always matches every unit in the repo - http://pulp.plan.io/issues/2544 (bizhang, 15:36:40)
    1. IDEA: Proposed for #2544: Leave the issue as-is, accepting its current state. (bizhang, 15:38:19)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:38:35)

  4. Cannot sync RHEL 7.3 ISO - http://pulp.plan.io/issues/2547 (bizhang, 15:38:37)
    1. IDEA: Proposed for #2547: needsinfo, bizhang to try to reproduce (bizhang, 15:40:55)
    2. AGREED: needsinfo, bizhang to try to reproduce (bizhang, 15:41:00)


Meeting ended at 15:41:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (27)
  2. bizhang (26)
  3. daviddavis (11)
  4. smyers (8)
  5. dkliban (8)
  6. jortel (4)


Generated by MeetBot 0.1.4.