#pulp-dev: Pulp Triage 2017-01-31

Meeting started by bizhang at 15:29:08 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:08)
    2. dalley_ has joined triage (dalley_, 15:29:16)
    3. daviddavis has joined triage (daviddavis, 15:29:33)
    4. smyers has joined triage (smyers, 15:29:47)

  1. error for docker pull of non-existent tag not clear - http://pulp.plan.io/issues/2536 (bizhang, 15:30:06)
    1. mhrivnak has joined triage (mhrivnak, 15:30:06)
    2. IDEA: Proposed for #2536: accept and add to sprint 14 (bizhang, 15:33:25)
    3. AGREED: accept and add to sprint 14 (bizhang, 15:33:58)

  2. Cannot sync RHEL 7.3 ISO - http://pulp.plan.io/issues/2547 (bizhang, 15:34:00)
    1. dkliban has joined triage (dkliban, 15:34:17)
    2. IDEA: Proposed for #2547: close notabug (bizhang, 15:35:09)
    3. AGREED: close notabug (bizhang, 15:36:03)

  3. Publishing via rsync does not correctly look at publish records - http://pulp.plan.io/issues/2550 (bizhang, 15:36:05)
    1. IDEA: Proposed for #2550: accept and add to sprint14 (bizhang, 15:36:31)
    2. AGREED: accept and add to sprint14 (bizhang, 15:38:37)

  4. PLP0000 error reported for "celery.worker.job:ERROR: (15661-67328) WorkerLostError: Worker exited prematurely: signal 6 (SIGIOT)" - http://pulp.plan.io/issues/2551 (bizhang, 15:38:39)
    1. IDEA: Proposed for #2551: Leave the issue as-is, accepting its current state. (bizhang, 15:39:50)
    2. IDEA: Proposed for #2551: accept, retitle, and add to sprint (bizhang, 15:44:43)
    3. AGREED: accept, retitle, and add to sprint (bizhang, 15:44:56)

  5. updating ostree rpm gives error on sync: LibError: GLib.Error('No such file or directory', 'g-io-error-quark', 1) - http://pulp.plan.io/issues/2552 (bizhang, 15:44:58)
  6. Unable to sync isolinux and efi directory - http://pulp.plan.io/issues/2553 (bizhang, 15:48:12)
    1. http://centos.mirror.iweb.ca/7/os/x86_64/ (sklav, 15:52:59)

  7. client side exception when removing python package from repository - http://pulp.plan.io/issues/2554 (bizhang, 15:55:32)
    1. IDEA: Proposed for #2554: Leave the issue as-is, accepting its current state. (bizhang, 15:56:29)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:57:24)

  8. updating ostree rpm gives error on sync: LibError: GLib.Error('No such file or directory', 'g-io-error-quark', 1) - http://pulp.plan.io/issues/2552 (bizhang, 15:57:30)
    1. IDEA: Proposed for #2552: Leave the issue as-is, accepting its current state. (bizhang, 16:04:13)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 16:04:36)


Meeting ended at 16:04:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (50)
  2. bizhang (50)
  3. mhrivnak (29)
  4. dkliban (16)
  5. daviddavis (13)
  6. jortel (12)
  7. sklav (8)
  8. smyers (6)
  9. dalley_ (4)


Generated by MeetBot 0.1.4.