#pulp-dev: Pulp Triage 2017-02-03

Meeting started by bizhang at 15:29:34 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:34)
    2. mhrivnak has joined triage (mhrivnak, 15:30:21)
    3. jortel has joined triage (jortel, 15:30:23)
    4. ttereshc has joined triage (ttereshc, 15:30:26)
    5. smyers has joined triage (smyers, 15:32:31)
    6. bizhang has joined triage (bizhang, 15:32:41)

  1. Unable to sync isolinux and efi directory - http://pulp.plan.io/issues/2553 (bizhang, 15:32:48)
    1. IDEA: Proposed for #2553: Leave the issue as-is, accepting its current state. (bizhang, 15:35:43)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:35:47)

  2. Data validation for the importer config is lacking - http://pulp.plan.io/issues/2556 (bizhang, 15:35:49)
    1. daviddavis has joined triage (daviddavis, 15:36:36)
    2. bmbouter has joined triage (bmbouter, 15:39:11)
    3. IDEA: Proposed for #2556: Leave the issue as-is, accepting its current state. (mhrivnak, 15:39:25)
    4. mhrivnak has joined triage (mhrivnak, 15:39:25)
    5. IDEA: Proposed for #2556: close won't fix, add comment that it will be fixed in pulp3 (bizhang, 15:42:05)
    6. AGREED: close won't fix, add comment that it will be fixed in pulp3 (bizhang, 15:42:16)

  3. better help for pulp admin - http://pulp.plan.io/issues/2557 (bizhang, 15:42:18)
    1. ACTION: smyers comment and close it (smyers, 15:42:18)
    2. smyers has joined triage (smyers, 15:42:18)
    3. IDEA: Proposed for #2557: change to story (bizhang, 15:43:59)
    4. dalley has joined triage (dalley, 15:44:32)
    5. AGREED: change to story (bizhang, 15:45:27)

  4. Empty pkglist for the erratum may be generated which may cause yum not to find applicable packages - http://pulp.plan.io/issues/2559 (bizhang, 15:45:29)
    1. IDEA: Proposed for #2559: high high and add to sprint (mhrivnak, 15:47:53)
    2. AGREED: high high and add to sprint (bizhang, 15:48:15)

  5. Non-unique collection names in erratum pkglists causes yum not to show all packages - http://pulp.plan.io/issues/2560 (bizhang, 15:48:16)
    1. IDEA: Proposed for #2560: triage med med, add to sprint (bizhang, 15:50:42)
    2. AGREED: triage med med, add to sprint (bizhang, 15:51:35)

  6. pulp_python 2.0 new features are not documented - http://pulp.plan.io/issues/2561 (bizhang, 15:51:37)
    1. IDEA: Proposed for #2561: triage high medium, add to sprint (bizhang, 15:53:11)
    2. IDEA: Proposed for #2561: Priority: High, Severity: Medium (smyers, 15:55:02)
    3. AGREED: Priority: High, Severity: Medium (bizhang, 15:55:20)

  7. Installation document is not working - http://pulp.plan.io/issues/2562 (bizhang, 15:55:22)
    1. IDEA: Proposed for #2562: smyers will comment and close (bizhang, 15:56:47)
    2. AGREED: smyers will comment and close (bizhang, 15:57:07)

  8. MongoDB deployment link broken in docs - http://pulp.plan.io/issues/2563 (bizhang, 15:57:09)
    1. IDEA: Proposed for #2563: Leave the issue as-is, accepting its current state. (bizhang, 15:57:31)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:58:16)


Meeting ended at 15:58:22 UTC (full logs).

Action items

  1. smyers comment and close it


Action items, by person

  1. smyers
    1. smyers comment and close it


People present (lines said)

  1. pulpbot (61)
  2. bizhang (51)
  3. smyers (40)
  4. mhrivnak (27)
  5. bmbouter (16)
  6. daviddavis (14)
  7. ttereshc (10)
  8. jortel (7)
  9. jluza (3)
  10. dalley (2)
  11. ichimonji10 (1)
  12. luto (1)


Generated by MeetBot 0.1.4.