#pulp-dev: Pulp Triage 2017-02-07

Meeting started by bizhang at 15:30:25 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:30:25)
    2. ttereshc has joined triage (ttereshc, 15:30:44)
    3. jortel has joined triage (jortel, 15:31:01)
    4. mhrivnak has joined triage (mhrivnak, 15:31:08)

  1. allowed_keys documented as wrong type - http://pulp.plan.io/issues/2569 (bizhang, 15:31:13)
    1. dalley_ has joined triage (dalley_, 15:31:14)
    2. daviddavis has joined triage (daviddavis, 15:31:20)
    3. ipanova has joined triage (ipanova, 15:31:26)
    4. IDEA: Proposed for #2569: Leave the issue as-is, accepting its current state. (bizhang, 15:31:41)
    5. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:32:24)

  2. Periodical download_deferred task is triggered even if there is nothing to download. - http://pulp.plan.io/issues/2570 (bizhang, 15:32:26)
    1. dkliban has joined triage (dkliban, 15:32:27)
    2. IDEA: Proposed for #2570: close notabug (bizhang, 15:35:24)
    3. AGREED: close notabug (bizhang, 15:38:55)

  3. UserWarning: MongoClient open before fork - http://pulp.plan.io/issues/2573 (bizhang, 15:38:57)
    1. https://github.com/pulp/pulp/pull/2409/files#diff-abee42f9c3a1b498c07cb513ca7cb974R454 (ipanova, 15:44:54)
    2. IDEA: Proposed for #2573: close - wontfix and reference the comments from #1580 (mhrivnak, 15:45:06)
    3. AGREED: close - wontfix and reference the comments from #1580 (bizhang, 15:45:39)


Meeting ended at 15:45:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (30)
  2. bizhang (19)
  3. mhrivnak (14)
  4. dkliban (11)
  5. ipanova (7)
  6. smyers (6)
  7. aconway (6)
  8. ttereshc (5)
  9. daviddavis (5)
  10. jortel (4)
  11. dalley_ (2)


Generated by MeetBot 0.1.4.