#pulp-dev: Pulp Triage 2017-02-10

Meeting started by bizhang at 15:29:45 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:45)
    2. ipanova has joined triage (ipanova, 15:30:00)
    3. daviddavis has joined triage (daviddavis, 15:30:00)
    4. dkliban has joined triage (dkliban, 15:30:08)
    5. mhrivnak has joined triage (mhrivnak, 15:30:12)

  1. pulp-admin sometimes errors when watching tasks - http://pulp.plan.io/issues/2574 (bizhang, 15:30:21)
    1. dalley has joined triage (dalley, 15:30:27)
    2. ttereshc has joined triage (ttereshc, 15:30:59)
    3. preethi has joined triage (preethi, 15:31:04)
    4. IDEA: Proposed for #2574: Priority: Low, Severity: Low (ipanova, 15:35:37)
    5. AGREED: Priority: Low, Severity: Low (bizhang, 15:37:51)

  2. last_unit_added is not updated when units are copied over from another repo - http://pulp.plan.io/issues/2577 (bizhang, 15:37:53)
    1. IDEA: Proposed for #2577: high/high add to sprint (mhrivnak, 15:38:23)
    2. IDEA: Proposed for #2577: Priority: High, Severity: High (ipanova, 15:38:31)
    3. IDEA: Proposed for #2577: triage high high add to sprint (bizhang, 15:39:42)
    4. AGREED: triage high high add to sprint (bizhang, 15:39:46)

  3. http://pulp.plan.io/issues/2580 (bizhang, 15:39:48)
  4. last_unit_added is not updated when units are copied over from another repo - http://pulp.plan.io/issues/2577 (bizhang, 15:40:27)
  5. http://pulp.plan.io/issues/2580 (bizhang, 15:41:59)
    1. IDEA: Proposed for #2580: Priority: Normal, Severity: Medium (ipanova, 15:45:56)
    2. IDEA: Proposed for #2580: Leave the issue as-is, accepting its current state. (ttereshc, 15:46:00)
    3. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:50:11)

  6. Release notes out of date - http://pulp.plan.io/issues/2581 (bizhang, 15:50:13)
    1. IDEA: Proposed for #2581: Leave the issue as-is, accepting its current state. (bizhang, 15:52:11)
    2. IDEA: Proposed for #2581: accept and add to sprint (bizhang, 15:53:19)
    3. AGREED: accept and add to sprint (bizhang, 15:54:11)

  7. Pipe leak in any parent Pulp celery process triggered by qpidd restart - http://pulp.plan.io/issues/2582 (bizhang, 15:54:13)
    1. IDEA: Proposed for #2582: high high add to sprint (mhrivnak, 15:54:55)
    2. AGREED: high high add to sprint (bizhang, 15:55:59)

  8. Mongo cursor times out during task pulp.server.managers.content.orphan.delete_all_orphans - http://pulp.plan.io/issues/2584 (bizhang, 15:56:00)
    1. IDEA: Proposed for #2584: accept and add to sprint (mhrivnak, 15:57:41)
    2. AGREED: accept and add to sprint (bizhang, 15:59:03)


Meeting ended at 15:59:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (53)
  2. bizhang (37)
  3. ipanova (32)
  4. mhrivnak (29)
  5. smyers (20)
  6. daviddavis (17)
  7. ttereshc (10)
  8. dalley (9)
  9. dkliban (4)
  10. preethi (2)
  11. jluza (1)


Generated by MeetBot 0.1.4.