#pulp-dev: Pulp Triage 2017-02-14

Meeting started by bizhang at 15:30:12 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:30:12)
    2. ttereshc has joined triage (ttereshc, 15:30:32)
    3. preethi has joined triage (preethi, 15:30:35)
    4. dkliban has joined triage (dkliban, 15:30:44)

  1. copy always matches every unit in the repo - http://pulp.plan.io/issues/2544 (bizhang, 15:30:49)
    1. ipanova has joined triage (ipanova, 15:31:01)
    2. mhrivnak has joined triage (mhrivnak, 15:31:01)
    3. IDEA: Proposed for #2544: accept and add to sprint (bizhang, 15:31:06)
    4. AGREED: accept and add to sprint (bizhang, 15:31:36)

  2. Bugs fixed in version link is not correct for plugins - http://pulp.plan.io/issues/2585 (bizhang, 15:31:37)
    1. IDEA: Proposed for #2585: accept and add to sprint (bizhang, 15:33:52)
    2. AGREED: accept and add to sprint (bizhang, 15:34:09)

  3. Pulp workers/beat/resource_manager go missing - http://pulp.plan.io/issues/2586 (bizhang, 15:34:11)
    1. dalley has joined triage (dalley, 15:35:20)
    2. bmbouter has joined triage (bmbouter, 15:35:26)
    3. IDEA: Proposed for #2586: accept and add to sprint (bizhang, 15:36:44)
    4. IDEA: Proposed for #2586: triage high/? add to sprint (bizhang, 15:40:40)
    5. IDEA: Proposed for #2586: Urgent/High, add to sprint (smyers, 15:41:47)
    6. smyers has joined triage (smyers, 15:41:47)
    7. AGREED: Urgent/High, add to sprint (bizhang, 15:42:02)


Meeting ended at 15:42:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (31)
  2. bizhang (24)
  3. bmbouter (18)
  4. smyers (15)
  5. mhrivnak (8)
  6. ttereshc (6)
  7. dkliban (6)
  8. ipanova (5)
  9. dalley (4)
  10. preethi (2)


Generated by MeetBot 0.1.4.