#pulp-dev: Pulp Triage 2017-02-17

Meeting started by bizhang at 15:30:00 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:30:00)
    2. mhrivnak has joined triage (mhrivnak, 15:30:03)
    3. daviddavis has joined triage (daviddavis, 15:30:06)
    4. jortel has joined triage (jortel, 15:30:09)

  1. Disallow re-uploading the same package twice - http://pulp.plan.io/issues/1389 (bizhang, 15:30:13)
    1. dalley has joined triage (dalley, 15:30:53)
    2. ipanova has joined triage (ipanova, 15:30:56)
    3. ttereshc has joined triage (ttereshc, 15:31:05)
    4. dkliban has joined triage (dkliban, 15:31:11)
    5. IDEA: Proposed for #1389: accept and add to sprint 15 (bizhang, 15:32:07)
    6. AGREED: accept and add to sprint 15 (bizhang, 15:32:11)

  2. Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588 (bizhang, 15:32:13)
    1. bmbouter has joined triage (bmbouter, 15:36:59)
    2. IDEA: Proposed for #2588: needsinfo, jortel to take a look (bizhang, 15:37:52)
    3. AGREED: needsinfo, jortel to take a look (bizhang, 15:37:58)

  3. Pulp 2.13 nightly fails to start on RHEL 7.3 - http://pulp.plan.io/issues/2589 (bizhang, 15:37:59)
    1. IDEA: Proposed for #2589: triage high/high add to sprint (bizhang, 15:38:50)
    2. IDEA: Proposed for #2589: triage med/high add to sprint (bizhang, 15:50:52)
    3. AGREED: triage med/high add to sprint (bizhang, 15:51:08)

  4. pulp not starting properly, apache pulp-manage-db throwing errors - http://pulp.plan.io/issues/2591 (bizhang, 15:51:10)
    1. IDEA: Proposed for #2591: needsinfo, preethi to try 2.10 upgrade (bizhang, 15:55:10)
    2. AGREED: needsinfo, preethi to try 2.10 upgrade (bizhang, 15:55:43)

  5. repos.fedorapeople.org repository certificate changed since 2017-02-14 - http://pulp.plan.io/issues/2592 (bizhang, 15:55:44)
    1. IDEA: Proposed for #2592: close wontfix (bizhang, 15:59:01)
    2. AGREED: close wontfix (bizhang, 15:59:42)

  6. Single-package error during sync is not being propogated up through the CLI - http://pulp.plan.io/issues/2593 (bizhang, 15:59:44)
    1. IDEA: Proposed for #2593: Leave the issue as-is, accepting its current state. (bizhang, 16:00:02)
    2. IDEA: Proposed for #2593: move to pulp_rpm project, triage low/low (bizhang, 16:01:31)
    3. AGREED: move to pulp_rpm project, triage low/low (bizhang, 16:01:48)

  7. Single-package error during sync is not being propogated up through the CLI - http://pulp.plan.io/issues/2593 (bizhang, 16:02:22)
  8. Pulp 2.13 nightly fails to start on RHEL 7.3 - http://pulp.plan.io/issues/2589 (bizhang, 16:03:36)
    1. https://github.com/celery/celery/issues/2663 (dalley, 16:09:20)


Meeting ended at 16:11:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bizhang (53)
  2. pulpbot (50)
  3. mhrivnak (37)
  4. bmbouter (23)
  5. jortel (18)
  6. dalley (17)
  7. daviddavis (12)
  8. ttereshc (9)
  9. smyers (3)
  10. dkliban (3)
  11. elyezer (2)
  12. ipanova (2)
  13. preethi (1)


Generated by MeetBot 0.1.4.