#pulp-dev: Pulp Triage 2017-02-24

Meeting started by bizhang at 15:29:55 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:55)
    2. jortel has joined triage (jortel, 15:30:20)
    3. ipanova has joined triage (ipanova, 15:30:38)
    4. preethi has joined triage (preethi, 15:30:42)

  1. Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588 (bizhang, 15:30:49)
    1. bmbouter has joined triage (bmbouter, 15:31:12)
    2. ttereshc has joined triage (ttereshc, 15:31:45)
    3. mhrivnak has joined triage (mhrivnak, 15:31:53)
    4. thomasmckay has joined triage (thomasmckay, 15:32:26)
    5. daviddavis has joined triage (daviddavis, 15:33:16)
    6. dalley has joined triage (dalley, 15:34:04)
    7. IDEA: Proposed for #2588: Leave the issue as-is, accepting its current state. (mhrivnak, 15:35:02)
    8. IDEA: Proposed for #2588: accept and tag pulp3 (bizhang, 15:37:23)
    9. AGREED: accept and tag pulp3 (bizhang, 15:37:28)

  2. Search API does weird filtering on association - http://pulp.plan.io/issues/2603 (bizhang, 15:37:30)
    1. IDEA: Proposed for #2603: accept and tag pulp3 (ipanova, 15:39:30)
    2. AGREED: accept and tag pulp3 (bizhang, 15:39:44)

  3. Ovirt, Openstack | Malformed repository: metadata is missing for some packages in filelists.xml and in other.xml - http://pulp.plan.io/issues/2605 (bizhang, 15:39:46)
    1. IDEA: Proposed for #2605: advise the user on what the problem is and close - notabug (mhrivnak, 15:40:51)
    2. IDEA: Proposed for #2605: Priority: Normal, Severity: High (bizhang, 15:44:17)
    3. IDEA: Proposed for #2605: triage normal high add to sprint (bizhang, 15:44:38)
    4. AGREED: triage normal high add to sprint (bizhang, 15:44:50)

  4. Update crane installation and configuration docs - http://pulp.plan.io/issues/2608 (bizhang, 15:44:52)
    1. IDEA: Proposed for #2608: covert to task add to sprint (bizhang, 15:45:45)
    2. AGREED: covert to task add to sprint (bizhang, 15:46:11)


Meeting ended at 15:46:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (37)
  2. bizhang (27)
  3. mhrivnak (22)
  4. ipanova (12)
  5. jortel (10)
  6. ttereshc (5)
  7. preethi (2)
  8. bmbouter (2)
  9. daviddavis (2)
  10. thomasmckay (2)
  11. dalley (2)


Generated by MeetBot 0.1.4.