#pulp-dev: Pulp Triage 2017-02-28

Meeting started by bizhang at 15:29:55 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:55)
    2. dalley has joined triage (dalley, 15:30:25)
    3. smyers has joined triage (smyers, 15:31:14)

  1. task system crashes with qpid + ssl unless client certs are provided - http://pulp.plan.io/issues/2611 (bizhang, 15:31:33)
    1. daviddavis has joined triage (daviddavis, 15:32:01)
    2. IDEA: Proposed for #2611: Leave the issue as-is, accepting its current state. (bizhang, 15:33:46)
    3. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 15:34:41)

  2. Celerybeat reconnect support broken for Celery4+Kombu4 - http://pulp.plan.io/issues/2613 (bizhang, 15:34:42)
    1. IDEA: Proposed for #2613: accept and add to sprint (bizhang, 15:34:51)
    2. AGREED: accept and add to sprint (bizhang, 15:35:15)

  3. Scheduled calls support broken for Celery4+Kombu4 - http://pulp.plan.io/issues/2615 (bizhang, 15:35:17)
    1. IDEA: Proposed for #2615: accept and add to sprint (bizhang, 15:35:22)
    2. AGREED: accept and add to sprint (bizhang, 15:35:29)


Meeting ended at 15:35:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (23)
  2. bizhang (20)
  3. daviddavis (5)
  4. smyers (4)
  5. dalley (2)


Generated by MeetBot 0.1.4.