#pulp-dev: Pulp Triage 2017-03-03

Meeting started by bizhang at 15:30:06 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:30:06)
    2. bmbouter has joined triage (bmbouter, 15:31:39)
    3. smyers has joined triage (smyers, 15:32:33)

  1. "blob" files are delivered with incorrect content headers - http://pulp.plan.io/issues/2618 (bizhang, 15:32:37)
    1. dalley_ has joined triage (dalley_, 15:33:09)
    2. IDEA: Proposed for #2618: Priority: Normal, Severity: Medium (bizhang, 15:38:50)
    3. AGREED: Priority: Normal, Severity: Medium (bizhang, 15:41:16)


Meeting ended at 15:41:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (14)
  2. bizhang (14)
  3. smyers (5)
  4. bmbouter (4)
  5. ichimonji10 (3)
  6. dalley_ (2)


Generated by MeetBot 0.1.4.