#pulp-dev: Pulp Triage 2017-03-07

Meeting started by bizhang at 15:29:50 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 15:29:50)
    2. daviddavis has joined triage (daviddavis, 15:30:31)
    3. preethi has joined triage (preethi, 15:30:41)
    4. dkliban has joined triage (dkliban, 15:30:48)
    5. ttereshc has joined triage (ttereshc, 15:30:49)

  1. All RPM repo searches are broken - http://pulp.plan.io/issues/2620 (bizhang, 15:30:54)
    1. dalley has joined triage (dalley, 15:31:34)
    2. ipanova has joined triage (ipanova, 15:31:39)
    3. IDEA: Proposed for #2620: leave as is and add to sprint (bizhang, 15:32:24)
    4. AGREED: leave as is and add to sprint (bizhang, 15:32:42)

  2. Syncing an immediate repo with 'on_demand' overridden no longer populates the catalog - http://pulp.plan.io/issues/2621 (bizhang, 15:32:44)
    1. IDEA: Proposed for #2621: normal/high add to sprint (bizhang, 15:35:29)
    2. AGREED: normal/high add to sprint (bizhang, 15:36:01)

  3. Errata publish performace degradation - http://pulp.plan.io/issues/2623 (bizhang, 15:36:03)
    1. IDEA: Proposed for #2623: accept and add to sprint (bizhang, 15:37:51)
    2. jortel has joined triage (jortel, 15:38:55)
    3. AGREED: accept and add to sprint (bizhang, 15:39:50)

  4. Sync fails when non-ASCII characters are present in primary.xml - http://pulp.plan.io/issues/2622 (bizhang, 15:39:55)
    1. IDEA: Proposed for #2622: leave as-is and add to sprint (ttereshc, 15:41:08)
    2. AGREED: leave as-is and add to sprint (bizhang, 15:43:00)


Meeting ended at 15:43:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (34)
  2. bizhang (28)
  3. ttereshc (14)
  4. daviddavis (9)
  5. ipanova (8)
  6. dkliban (5)
  7. dalley (4)
  8. jortel (3)
  9. preethi (2)
  10. smyers (1)


Generated by MeetBot 0.1.4.