#pulp-dev: Pulp Triage 2017-03-10
Meeting started by bizhang at 15:29:51 UTC
(full logs).
Meeting summary
- 
  - bizhang has joined triage (bizhang,
    15:29:51)
- dkliban has joined triage (dkliban,
    15:29:56)
- ipanova has joined triage (ipanova,
    15:30:39)
- dalley has joined triage (dalley,
    15:30:42)
 
 
- Blobs need checksum verification during sync - http://pulp.plan.io/issues/2624 (bizhang, 15:31:01)
  - preethi has joined triage (preethi,
    15:32:51)
- ACTION: ipanova to
    convert to story (bizhang,
    15:32:52)
- IDEA: Proposed for
    #2624: ipanova to convert to story (bizhang,
    15:33:31)
- AGREED: ipanova to
    convert to story (bizhang,
    15:33:50)
 
 
- Syncronyzed manifests are not content trusted - http://pulp.plan.io/issues/2625 (bizhang, 15:33:54)
  - jortel has joined triage (jortel,
    15:34:02)
- IDEA: Proposed for
    #2625: ipanova to convert to story (bizhang,
    15:34:26)
- AGREED: ipanova to
    convert to story (bizhang,
    15:35:02)
 
 
- Uploading drpm by pulp-admin with --checksum-type fails - http://pulp.plan.io/issues/2627 (bizhang, 15:35:04)
  - ttereshc has joined triage (ttereshc,
    15:35:56)
- IDEA: Proposed for
    #2627: Priority: High, Severity: High (bizhang,
    15:36:56)
- IDEA: Proposed for
    #2627: Priority: High, Severity: High (bizhang,
    15:43:05)
- IDEA: Proposed for
    #2627: Priority: High, Severity: Medium (bizhang,
    15:43:28)
- IDEA: Proposed for
    #2627: add to sprint and fix it (bizhang,
    15:45:12)
- bmbouter has joined triage (bmbouter,
    15:45:16)
- AGREED: add to sprint
    and fix it (bizhang,
    15:45:33)
 
 
- Syncing a puppet repo that doesn't have a feed doesn't fail gracefully - http://pulp.plan.io/issues/2628 (bizhang, 15:45:35)
  - IDEA: Proposed for
    #2628: Leave the issue as-is, accepting its current state.
    (ttereshc,
    15:47:27)
- AGREED: Leave the
    issue as-is, accepting its current state. (bizhang,
    15:48:12)
 
 
- max_speed param does not work in yum_importer.json - http://pulp.plan.io/issues/2629 (bizhang, 15:48:14)
  - IDEA: Proposed for
    #2629: Priority: High, Severity: High (dkliban,
    15:49:43)
- IDEA: Proposed for
    #2629: accept, dkliban will talk to reporter (bizhang,
    15:54:37)
- AGREED: accept,
    dkliban will talk to reporter (bizhang,
    15:54:47)
 
Meeting ended at 15:54:55 UTC
(full logs).
Action items
  - ipanova to convert to story
Action items, by person
  -  ipanova 
    - ipanova to convert to story
 
People present (lines said)
  - pulpbot (46)
- ipanova (42)
- bizhang (38)
- dkliban (23)
- ttereshc (13)
- jortel (9)
- bmbouter (8)
- dalley (4)
- preethi (3)
- smyers (2)
Generated by MeetBot 0.1.4.