#pulp-dev: Pulp Triage 2017-03-17

Meeting started by bizhang at 14:34:39 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 14:34:39)
    2. dalley has joined triage (dalley, 14:35:40)
    3. bmbouter has joined triage (bmbouter, 14:36:01)

  1. Debian dependencies represented in pulp - http://pulp.plan.io/issues/2637 (bizhang, 14:36:51)
  2. Upgrade to 1.2.1 beta fails on fedora 24 - http://pulp.plan.io/issues/2639 (bizhang, 14:44:15)
    1. IDEA: Proposed for #2639: normal/normal add to sprint (bizhang, 14:51:02)
    2. AGREED: normal/normal add to sprint (bizhang, 14:52:05)

  3. --auth-ca parameter on repo creation not working - http://pulp.plan.io/issues/2642 (bizhang, 14:52:07)
    1. IDEA: Proposed for #2642: needsinfo bizhang will test --auth-ca command (bizhang, 14:57:11)
    2. AGREED: needsinfo bizhang will test --auth-ca command (bizhang, 14:57:31)

  4. Debian dependencies represented in pulp - http://pulp.plan.io/issues/2637 (bizhang, 14:59:48)
    1. IDEA: Proposed for #2637: Priority: Low, Severity: Low (bizhang, 14:59:55)
    2. IDEA: Proposed for #2637: low/low convert to story (bizhang, 15:01:17)
    3. AGREED: low/low convert to story (bizhang, 15:01:44)


Meeting ended at 15:01:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bizhang (39)
  2. pulpbot (28)
  3. smyers (18)
  4. bmbouter (10)
  5. dalley (2)
  6. ichimonji10 (1)


Generated by MeetBot 0.1.4.