#pulp-dev: Pulp Triage 2017-03-21

Meeting started by bizhang at 14:30:02 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 14:30:02)
    2. mhrivnak has joined triage (mhrivnak, 14:30:22)
    3. ipanova has joined triage (ipanova, 14:30:25)
    4. ttereshc has joined triage (ttereshc, 14:30:41)

  1. pulp not starting properly, apache pulp-manage-db throwing errors - http://pulp.plan.io/issues/2591 (bizhang, 14:31:02)
    1. dkliban has joined triage (dkliban, 14:31:02)
    2. daviddavis has joined triage (daviddavis, 14:32:06)
    3. jortel has joined triage (jortel, 14:32:37)
    4. IDEA: Proposed for #2591: close WONTFIX (bizhang, 14:33:42)
    5. AGREED: close WONTFIX (bizhang, 14:34:22)

  2. --auth-ca parameter on repo creation not working - http://pulp.plan.io/issues/2642 (bizhang, 14:34:24)
    1. IDEA: Proposed for #2642: needsinfo (bizhang, 14:36:16)

  3. DKR1008: Could not find registry API at https://docker-registry.engineering.redhat.com - http://pulp.plan.io/issues/2643 (bizhang, 14:37:48)
    1. IDEA: Proposed for #2643: skip until ipanova confirms the root cause (mhrivnak, 14:39:28)
    2. AGREED: skip until ipanova confirms the root cause (bizhang, 14:40:06)

  4. pulp fails to correctly process WWW-Authenticate headers - http://pulp.plan.io/issues/2644 (bizhang, 14:40:08)
    1. IDEA: Proposed for #2644: accept and add to sprint (bizhang, 14:43:09)
    2. AGREED: accept and add to sprint (bizhang, 14:46:18)


Meeting ended at 14:46:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bizhang (31)
  2. pulpbot (30)
  3. ipanova (20)
  4. mhrivnak (17)
  5. ttereshc (4)
  6. daviddavis (3)
  7. jortel (2)
  8. dkliban (2)


Generated by MeetBot 0.1.4.