#pulp-dev: Pulp Triage 2017-03-24

Meeting started by bizhang at 14:29:58 UTC (full logs).

Meeting summary

    1. bizhang has joined triage (bizhang, 14:29:58)
    2. smyers has joined triage (smyers, 14:30:02)
    3. ipanova has joined triage (ipanova, 14:30:08)
    4. ttereshc has joined triage (ttereshc, 14:30:13)
    5. mhrivnak has joined triage (mhrivnak, 14:30:20)

  1. Broker reconnect support broken - http://pulp.plan.io/issues/2613 (bizhang, 14:30:25)
    1. bmbouter has joined triage (bmbouter, 14:30:41)
    2. dalley_ has joined triage (dalley_, 14:31:32)
    3. IDEA: Proposed for #2613: triage high/normal keep 2.13 blocker status (bizhang, 14:32:38)
    4. AGREED: triage high/normal keep 2.13 blocker status (bizhang, 14:33:20)

  2. --auth-ca parameter on repo creation not working - http://pulp.plan.io/issues/2642 (bizhang, 14:33:21)
    1. IDEA: Proposed for #2642: Leave the issue as-is, accepting its current state. (mhrivnak, 14:37:03)
    2. AGREED: Leave the issue as-is, accepting its current state. (bizhang, 14:38:23)

  3. Pulp3 isn't logging the first 8 characters of a task id in every log statement emitted from a running task - http://pulp.plan.io/issues/2654 (bizhang, 14:38:25)
    1. IDEA: Proposed for #2654: Leave the issue as-is, accepting its current state. (bizhang, 14:39:07)
    2. IDEA: Proposed for #2654: convert to story (bizhang, 14:39:56)
    3. AGREED: convert to story (bizhang, 14:40:09)

  4. units_successful is empty for successful ISO assocaiting task - http://pulp.plan.io/issues/2655 (bizhang, 14:40:11)
    1. IDEA: Proposed for #2655: normal/medium add to sprint 17 (smyers, 14:41:29)
    2. AGREED: normal/medium add to sprint 17 (bizhang, 14:42:54)

  5. Publishing iso_rsync_distributor fails when iso_distributor is published with serve_https==False - http://pulp.plan.io/issues/2657 (bizhang, 14:42:56)
    1. IDEA: Proposed for #2657: accept and add to sprint (bizhang, 14:43:57)
    2. AGREED: accept and add to sprint (bizhang, 14:44:38)

  6. Stale worker documents present in the db for Pulp3 - http://pulp.plan.io/issues/2659 (bizhang, 14:44:41)
    1. IDEA: Proposed for #2659: convert to story (bizhang, 14:44:48)
    2. AGREED: convert to story (bizhang, 14:45:08)


Meeting ended at 14:45:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (43)
  2. bizhang (41)
  3. mhrivnak (19)
  4. smyers (17)
  5. ipanova (10)
  6. dalley_ (8)
  7. ttereshc (3)
  8. bmbouter (2)


Generated by MeetBot 0.1.4.