#pulp-dev: Pulp Triage 2017-03-28

Meeting started by ttereshc at 14:30:19 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:19)
    2. ipanova has joined triage (ipanova, 14:30:30)
    3. bmbouter has joined triage (bmbouter, 14:30:35)
    4. bizhang has joined triage (bizhang, 14:30:37)
    5. mhrivnak has joined triage (mhrivnak, 14:30:39)

  1. Workers Canceling Tasks on Startup Fail if the Broker is Down - http://pulp.plan.io/issues/2664 (ttereshc, 14:30:45)
    1. daviddavis has joined triage (daviddavis, 14:30:45)
    2. dalley has joined triage (dalley, 14:30:49)
    3. IDEA: Proposed for #2664: Leave the issue as-is, accepting its current state. (ttereshc, 14:32:25)
    4. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:33:08)

  2. API documentation doesn't explain how to manage tags - http://pulp.plan.io/issues/2665 (ttereshc, 14:33:10)
    1. jortel has joined triage (jortel, 14:35:06)
    2. IDEA: Proposed for #2665: normal/medium add to sprint (ttereshc, 14:35:09)
    3. IDEA: Proposed for #2665: Leave the issue as-is, accepting its current state. (ttereshc, 14:36:54)
    4. IDEA: Proposed for #2665: normal/medium add to sprint (ttereshc, 14:40:39)
    5. IDEA: Proposed for #2665: normal/medium explain to qe or add to sprint (ttereshc, 14:43:58)
    6. AGREED: normal/medium explain to qe or add to sprint (ttereshc, 14:44:12)

  3. Rsync publish for RPM repo fails to run in fast forward mode - http://pulp.plan.io/issues/2666 (ttereshc, 14:44:14)
    1. IDEA: Proposed for #2666: normal/medium add to sprint (ttereshc, 14:46:33)
    2. IDEA: Proposed for #2666: normal/medium add to next sprint (ttereshc, 14:51:36)
    3. AGREED: normal/medium add to next sprint (ttereshc, 14:51:59)

  4. Pulp 2.13 RHEL6 Builds Fail on Koji with Error - http://pulp.plan.io/issues/2667 (ttereshc, 14:52:01)
  5. Scheduled calls support needs to be patched in F26 and rawhide - http://pulp.plan.io/issues/2669 (ttereshc, 14:56:46)
    1. IDEA: Proposed for #2669: convert to task (ttereshc, 14:57:28)
    2. AGREED: convert to task (ttereshc, 14:58:24)

  6. Broker Reconnect Support needs to be patched in F26 and Rawhide - http://pulp.plan.io/issues/2670 (ttereshc, 14:58:26)
    1. IDEA: Proposed for #2670: convert to task (ttereshc, 14:58:58)
    2. AGREED: convert to task (ttereshc, 14:59:06)


Meeting ended at 14:59:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (55)
  2. pulpbot (44)
  3. mhrivnak (29)
  4. bmbouter (25)
  5. smyers (17)
  6. ipanova (16)
  7. ichimonji10 (11)
  8. dkliban (8)
  9. daviddavis (6)
  10. bizhang (5)
  11. dalley (5)
  12. jortel (2)
  13. preethi (2)
  14. elyezer (1)


Generated by MeetBot 0.1.4.