#pulp-dev: Pulp Triage 2017-03-31

Meeting started by ttereshc at 14:30:03 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:03)
    2. bizhang has joined triage (bizhang, 14:30:18)
    3. fdobrovo has joined triage (fdobrovo, 14:30:21)
    4. ipanova has joined triage (ipanova, 14:30:52)
    5. mhrivnak has joined triage (mhrivnak, 14:31:01)

  1. Pulp 2.13 RHEL6 Builds Fail on Koji with Error - http://pulp.plan.io/issues/2667 (ttereshc, 14:31:04)
  2. Occasional HTTP 403 errors when downloading rpms from on_demand / lazy sync repositories - http://pulp.plan.io/issues/2677 (ttereshc, 14:33:24)
    1. IDEA: Proposed for #2677: Priority: High, Severity: High (ttereshc, 14:35:30)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:36:25)

  3. 'relative_repo_path' in docs should be 'repo_relative_path' - http://pulp.plan.io/issues/2678 (ttereshc, 14:36:26)
    1. IDEA: Proposed for #2678: Leave the issue as-is, accepting its current state. (ttereshc, 14:37:13)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:37:18)

  4. Orphan cleanup does not handle errata package lists correctly - http://pulp.plan.io/issues/2681 (ttereshc, 14:37:19)
  5. pulp-manage-db sometimes runs when it shouldn't - http://pulp.plan.io/issues/2684 (ttereshc, 14:38:21)
    1. IDEA: Proposed for #2684: Priority: High, Severity: Medium (ttereshc, 14:41:26)
    2. AGREED: Priority: High, Severity: Medium (ttereshc, 14:41:48)

  6. Rsync publish removes symlinks and replace them with directories - http://pulp.plan.io/issues/2687 (ttereshc, 14:41:50)
    1. IDEA: Proposed for #2687: Leave the issue as-is, accepting its current state. (ttereshc, 14:44:41)
    2. IDEA: Proposed for #2687: accept and add to sprint (ttereshc, 14:46:37)
    3. AGREED: accept and add to sprint (ttereshc, 14:46:42)

  7. Pulp 2.13 RHEL6 Builds Fail on Koji with Error - http://pulp.plan.io/issues/2667 (ttereshc, 14:46:59)
    1. IDEA: Proposed for #2667: Priority: Low, Severity: Low (ttereshc, 14:50:37)
    2. IDEA: Proposed for #2667: close wontfix (mhrivnak, 14:51:52)
    3. AGREED: close wontfix (ttereshc, 14:52:19)


Meeting ended at 14:52:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (57)
  2. pulpbot (44)
  3. mhrivnak (18)
  4. ipanova (13)
  5. smyers (11)
  6. bizhang (8)
  7. fdobrovo (3)
  8. dalley_ (2)
  9. dkliban (2)


Generated by MeetBot 0.1.4.