#pulp-dev: Pulp Triage 2017-04-04

Meeting started by ttereshc at 14:30:22 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:22)
    2. jortel has joined triage (jortel, 14:30:37)
    3. daviddavis has joined triage (daviddavis, 14:31:11)
    4. mhrivnak has joined triage (mhrivnak, 14:33:45)

  1. Don't use ssh connection sharing in rsync distributor - http://pulp.plan.io/issues/2689 (ttereshc, 14:33:51)
    1. bmbouter has joined triage (bmbouter, 14:33:53)
    2. IDEA: Proposed for #2689: Leave the issue as-is, accepting its current state. (mhrivnak, 14:34:20)
    3. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:50)

  2. Pulp should verify if source for link exists - http://pulp.plan.io/issues/2691 (ttereshc, 14:34:53)
    1. IDEA: Proposed for #2691: This issue cannot be triaged without more info. (ttereshc, 14:37:30)
    2. IDEA: Proposed for #2691: convert to story (ttereshc, 14:45:39)
    3. AGREED: convert to story (ttereshc, 14:48:44)


Meeting ended at 14:48:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (28)
  2. mhrivnak (24)
  3. pulpbot (21)
  4. bmbouter (11)
  5. jluza (9)
  6. jortel (6)
  7. daviddavis (4)


Generated by MeetBot 0.1.4.