#pulp-dev: Pulp Triage 2017-04-07

Meeting started by ttereshc at 14:39:10 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:39:10)
    2. asmacdo has joined triage (asmacdo, 14:39:26)
    3. jortel has joined triage (jortel, 14:40:07)
    4. daviddavis has joined triage (daviddavis, 14:40:17)

  1. packages with non-canonical but valid names cannot be installed with pip >= 8.1.2 - http://pulp.plan.io/issues/2692 (ttereshc, 14:40:22)
    1. dalley has joined triage (dalley, 14:40:22)
    2. pcreech has joined triage (pcreech, 14:40:53)
    3. fdobrovo|wfh has joined triage (fdobrovo|wfh, 14:43:18)
    4. IDEA: Proposed for #2692: Leave the issue as-is, accepting its current state. (ttereshc, 14:43:41)
    5. bmbouter has joined triage (bmbouter, 14:45:18)
    6. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:48:26)


Meeting ended at 14:48:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (17)
  2. ttereshc (15)
  3. asmacdo (14)
  4. daviddavis (8)
  5. bmbouter (6)
  6. pcreech (2)
  7. jortel (2)
  8. fdobrovo|wfh (2)
  9. dalley (2)


Generated by MeetBot 0.1.4.